LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Can't install anything (https://www.linuxquestions.org/questions/linux-newbie-8/cant-install-anything-946905/)

SimplyInquisitive 05-25-2012 06:18 PM

Can't install anything
 
Hello, I am having problems installing Linux distros. This is nothing I haven't done before. I have used Unetbootin, Universal USB Installer, YUMI, and Linux Live USB Creator to install various forms of Linux. About a month ago I upgraded from Kubuntu 11.10 to 12.04 LTS on one of my computers. I found out quickly that the sound did not work. I attempted to reinstall 11.10, this did not work. When I attempted to boot the flash drive I received the message, "NONSYSTEM DISK OR DISK READ ERROR."

Therefore, I decided to try Sabayon Linux 8 KDE AMD64 using the universal usb installer. This worked and I liked it well enough to install Sabayon 8 XFCE on my other computer. Later I decided to swap XFCE for GNOME. Upon attempting to switch XFCE to Sabayon 8 GNOME the bootable flash drive would not work. I received the same message above. I then installed Windows 7 home premium via an installation cd on that same computer, which I am using now and left Sabayon 8 KDE on the other. Last night I updated Sabayon to version 9 and today I could not log into it. I wiped the hard drive and attempted to install Ubuntu, Kubuntu, Xubuntu 11.10 and 12.04 versions which did not work. Sabayon fails along with Fedora. No distro with any usb installer program has worked so far.

They all fail to boot prompting the same message, "NONSYSTEM DISK OR DISK READ ERROR" I have checked my flash drives for errors and for the right format. I am not inclined to believe anything is wrong with my computers since Linux distros have installed on them fine before. If anyone has input for this problem it would be nice. It has been a major inconvenience and I don't wish to return to using windows on both my computers.

Ser Olmy 05-25-2012 06:48 PM

May I suggest you reformat your post as multiple paragraphs?

I can pretty much guarantee that no-one will want to read what looks like a massive block of text.

BURRAMUR 05-25-2012 07:18 PM

I think that you really do not understand what's going on when you employ certain procedures that appeared to have work before. I am new to linux too, and appreciate the fact, even when
patience is in short supply . if you try again you may start to really understand what and why you are doing. you will be pleased and proud. that is a challenge that swindows doesn't
provide

yancek 05-25-2012 07:32 PM

If the CD/DVD or usb flash you are using work on other computers it may be a hardware problem, the drive may have a loose cable or may need to be cleaned. I don't get the part about your Sabayon deciding on its own to update itself overnight. I didn't read the whole post as it is difficulty to read since it's one long paragraph. Grammar and puntuation was good but I agree with Ser Olmy, lots of members will see it once and just move on.

SimplyInquisitive 05-25-2012 08:51 PM

I don't think its loose cables or that the drives need cleaning. I have two flash drives I use. They are sandisks, one is 4GB and the other 8. The 8Gb is newer and it doesn't work either. Both drives work on other computers and are recognized I can even save data to them. The usb ports work as well. I'm trying downloading Unetbootin through different mirrors, but not seeing a difference.

Randicus Draco Albus 05-27-2012 07:18 AM

Quote:

Later I decided to swap XFCE for GNOME. Upon attempting to switch XFCE to Sabayon 8 GNOME the bootable flash drive would not work.
I do not understand why you are using a USB device to install Gnome, but if, as I gather, you can install with a disc, but not USB, then there are two possibilities.
1) Both USB devices need to be re-formatted.
Or both are beyond help and need to be replaced.
2) The USB port on the computer is not working. Have you tried using different ports?

SimplyInquisitive 05-29-2012 12:50 AM

I have always installed linux with a flash drive because it's to my understanding that it installs faster. The USB ports work. I know because I can plug other devices into them and they run. The flash drives work too. I have formatted them as well in FAT32. I have not encountered this problem before and I haven't tried installation with a 700MB cd, but I suppose I will have to because I simply can't understand why it won't work with the flash drives anymore.

jefro 05-29-2012 12:30 PM

Sounds like a usb issue. Get a new flash drive and or move flash slots.


All times are GMT -5. The time now is 01:54 AM.