LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Can't find "/etc/module.conf" in Fedora Core 4 (https://www.linuxquestions.org/questions/linux-newbie-8/cant-find-etc-module-conf-in-fedora-core-4-a-337326/)

scweston 06-26-2005 11:35 AM

Can't find "/etc/module.conf" in Fedora Core 4
 
I'm trying to install the a Driver for my D-Link DWL-G122 USB wireless adaptor.

I tried using ndiswrapper and a windows XP driver, but not luck! So I uninstalled all of that and trundled the internet for alternatived. I found the RaLink RT2500USB driver, a native linux driver, which is compatible with my device.

I'm following the instructions to complete the installation, however, I need to add a line to '/etc/module.conf' to get the module loaded during boot-up. Unfortunately this file doesn't seem to exist on my system.

The instructions also ask me to change the '/etc/modprobe.conf' file in the same way. This file does exist. Would it be enough to just modify that one?

Everything else in the instructions has worked fine, and my device actually works!!!! I am connected to the internet using the device and the RaLink driver. But would like it to work from booting.

I appreciate anybody's help and time in reading this...

Mara 06-26-2005 12:32 PM

You probably have /etc/modules instead of /etc/modules.conf

scweston 06-26-2005 12:51 PM

Mara

Don't seem to have '/etc/modules' either.


All times are GMT -5. The time now is 09:55 AM.