LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Can't connect to Internet using Knoppix ISP=RoadRunner (https://www.linuxquestions.org/questions/linux-newbie-8/cant-connect-to-internet-using-knoppix-isp%3Droadrunner-174381/)

darkstar2778 04-25-2004 11:28 AM

Can't connect to Internet using Knoppix ISP=RoadRunner
 
Hey Everyone!

I'm a first time Linux user and am running Knoppix from CD boot. So far so good (looking around at apps and such). However, I'm unable to connect to the Internet via Mozilla.

I have a Dell Dimension 2400 with Pentium 4. My ISP is RoadRunner (Time Warner) high speed internet. I have tried to config the internet settings but haven't had any luck. When the OS searches for a modem connection it finds "eth1" (or something similar) but can't resolve the problem.

Is this a common problem? Is there an easy solution I'm missing. Any help would be great. I'm EXTREMELY new to Linux so if at all possible please keep it simple :)

Thanks in advance for the advice and help!

EDIT to add: I'm running knoppix V3.3-2004-02-16

adamwenner 05-01-2004 02:52 PM

in all honesty, i have not gotten knoppix to do DHCP correctly

DHCP gives you an ip address through RR.

Its possible that you are having the same problem, ways to check are
as root, run

"service network restart"

if it gives you any errors, i believe that is your problem.

if not, im not exactly sure

hope this helps

adam

TigerOC 05-01-2004 04:38 PM

Its one of the quickest connects I have ever found. Click on K go up to Knoppix -> network & Internet select the network card ( i have 2 and eth1 is connected to my ADSL) tell it to configure and it will tell you "done" then just open your browser and away you go as it working via dhcp.

adamwenner 05-01-2004 04:43 PM

it might just be my card, then

jag2000 05-05-2004 12:53 PM

when i ran knoppix on my machine at home.. it worked just fine.. but i was going thru Time Warner RR as well. using a linksys router as a firewall. router kicked 192.x.x.x ip to my 3com card on my mbb and i was surfing.. worked the other day and that was 3.3 knoppix..


All times are GMT -5. The time now is 04:22 AM.