LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   can't connect to internet (https://www.linuxquestions.org/questions/linux-newbie-8/cant-connect-to-internet-431675/)

kamit2006 04-04-2006 02:10 PM

can't connect to internet
 
Modem connected but can't open sites at all but, i can connect to only one website

Dtsazza 04-04-2006 02:15 PM

Which website is it that works?

Have you tried connecting to websites by I.P. address, or pinging them? It sounds like this might be a name resolution issue.

Try issuing the following at a prompt (with your modem connected):
Code:

$ ping -c4 google.com
$ ping -c4 64.233.167.99

and post the results back here.

pljvaldez 04-04-2006 02:15 PM

What distro are you using? What modem? Cable, DSL, dialup?

Also, when you're connected, try ping -c 3 66.102.7.104. And which website can you connect to?

kamit2006 04-04-2006 02:33 PM

i Have tried connecting to websites by I.P. address
i can connect to https://61.0.0.70:8443/ this website only

kamit2006 04-04-2006 02:38 PM

i Have tried connecting to websites by I.P. address
i can connect to https://61.0.0.70:8443/ this website only

kamit2006 04-04-2006 02:45 PM

reply
 
I'm using dialup.

Dtsazza 04-04-2006 04:16 PM

What happened when you tried the pings, as requested by myself and pljvaldez?

kamit2006 04-04-2006 10:38 PM

when i tried the ping as requested by you and pljvaldez?
there is messange like unknown host

kamit2006 04-05-2006 11:00 AM

also i can't ping but i ca connect on above address

kamit2006 04-05-2006 12:20 PM

when i tried the ping as requested by you.
there is messange like unknown host
i can connect to https://61.0.0.70:8443/ this website only
please give some suggestion.

kamit2006 04-05-2006 12:22 PM

help
 
when i tried the ping as requested by you.
there is messange like unknown host
i can connect to https://61.0.0.70:8443/ this website only
please give some suggestion.

demented_are_go 04-05-2006 01:50 PM

My guess is you don't have any dns' setup, back when I was on dialup, under linux those didn't get assigned when connecting, I had to enter them manually in resolv.conf

kamit2006 04-05-2006 01:54 PM

In resolve.conf file I have only 2 lines as follows
nameserver 61.xx.xx.xx
nameserver 61.xx.xx.xx

pljvaldez 04-05-2006 02:02 PM

I assume the xx's are actual numbers...

kamit2006 04-05-2006 02:02 PM

still there is problem
 
when i tried the ping as requested by you
there is messange like unknown host


All times are GMT -5. The time now is 01:11 AM.