LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Closed Thread
  Search this Thread
Old 12-19-2008, 12:13 AM   #1
skengaku
LQ Newbie
 
Registered: Oct 2005
Location: Japan
Distribution: Open Suse11.0, Win XP
Posts: 7

Rep: Reputation: 0
Question Cannot start dazuko in SUSE11


Hi

I have been using Open SUSE 11.0, and trying to start dazuko from YaST2 / System Service, to enable ClamAV autoscan.

but boot.dazuko continues causing unknown error, the return value=1.

Reading boot.dazuko:
# Required-Start: boot.localfs boot.loadmodules
# Should-Start: apparmor
# Default-Start: B

I cannot start either boot.localfs or boot.loadmodules, those return 0 when initiated from System Service, but after refreshing the status, I find those not started.

apparmor is running.

Am I missing something?

Regards
 
Old 12-19-2008, 08:21 AM   #2
pixellany
LQ Veteran
 
Registered: Nov 2005
Location: Annapolis, MD
Distribution: Arch/XFCE
Posts: 17,802

Rep: Reputation: 738Reputation: 738Reputation: 738Reputation: 738Reputation: 738Reputation: 738Reputation: 738
Duplicate---perhaps accidental?

Closed
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot start dazuko in SUSE11 skengaku Linux - Newbie 1 12-20-2008 10:02 PM
Unable to start SaX2 from SUSE11.0 YaST2 skengaku Linux - Newbie 7 11-23-2008 08:58 AM
Please help ! Fedora Core 9 patch Dazuko patch-dazuko-linux-2.6.26.diff.gz R03L Fedora 3 10-22-2008 10:11 AM
Not able to update Suse11. linuxlover.chaitanya SUSE / openSUSE 8 08-21-2008 01:05 AM
Dazuko is loading in the kernel but my application is failing to register with dazuko sharad Linux - Kernel 1 02-24-2007 03:53 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 05:41 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration