LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Cannot see a usb printer in kubunto add printer (https://www.linuxquestions.org/questions/linux-newbie-8/cannot-see-a-usb-printer-in-kubunto-add-printer-634511/)

noob in distress 04-10-2008 08:20 PM

Cannot see a usb printer in kubunto add printer
 
I am on my third day since the install of Kubunto dapper on my computer.

I am trying to connect my printer (canon multipass f20) through the usb port using the add printer menu TO NO AVAIL.

All the posts I have found everywhere presume the problem is a bad driver, but my problem perhaps, if not certainly, due to my ignorance is that there is no option listed under usb for the printer... despite the fact that I can see it under the list of usb devices in Kinfo center.

I suppose I may need a step by step here...

The only way it allows me to even try to add a printer is with CUPS selected, so I suppose this is the right start...

Thanks!

Peacedog 04-10-2008 09:34 PM

Hi noob in distress, Welcome to lq. The Open printing entry says,
Quote:

printer/fax/copier
works in 360x360
You have to push the Printer button.
Have you tried that? Are you using the recommended bjc600 driver?
Good luck. ;-)

noob in distress 04-10-2008 10:08 PM

Thanks for your help!

I saw that... There is no printer button on this multifunction - only copy, scan and photo (to access memory card). My old windows machine just "woke it up" through the usb...

As far as using the right driver, my understanding in the kubunto add printer menu you have to see the printer under usb before you can get to that screen.

Peacedog 04-10-2008 11:08 PM

Does it *wake up* when you push any of the buttons?
Good luck. ;-)

noob in distress 04-11-2008 11:23 AM

My choice of words was perhaps unfortunate - the printer is always ON... what I meant by wakeup is that it enters printer mode when it hears from the PC on the usb line - else it remains in copier or scanner mode which explains maybe why kubunto cannot recognize it as a printer... I think without a very specific driver i may be heading up a very nasty creek without a paddle...

Still if anyone has any ideas they are welcome!

Sam

Peacedog 04-11-2008 03:40 PM

Have you tried the cups web interface? http://localhost:631
Good luck. ;-)


All times are GMT -5. The time now is 09:22 AM.