LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   cannot play mp3 in gnome (https://www.linuxquestions.org/questions/linux-newbie-8/cannot-play-mp3-in-gnome-79181/)

spyghost 08-05-2003 09:57 AM

cannot play mp3 in gnome
 
hi,

i am using redhat 9.0 in my system. i was able to play mp3 in kde, but i cannot play mp3 in gnome. i use the same software... xmms

why is this? do i have to fix something here?

acid_kewpie 08-05-2003 09:58 AM

preusmably xmms is set to use arts, which is not running undergnome, change the output plugin to esd

arkoseunc 08-05-2003 05:35 PM

Red hat has disabled mp3 playing with xmms. You have to go to the xmms website and download a plugin. It should work fine then.

Cafrow 08-05-2003 05:39 PM

here is the link to a plugin for MP3 support

http://ftp.freshrpms.net/pub/freshrp...p.fr1.i386.rpm

qwijibow 08-05-2003 05:49 PM

dont mess about with pluggins

www.mplayerhq.hu

its a media player. plays everything, mpeg's mp3's wav's avi' wmv's dvd's vcd's ogg's ect ect ect.

much better than xmms.

DrOzz 08-05-2003 05:52 PM

i guess you guys missed the part about him saying HE CAN play mp3s on his redhat box BUT only in KDE, and not GNOME..
Translation:
he already has the plugin.

anyways get back to us if what acid said worked or not.

arkoseunc 08-05-2003 06:36 PM

The plugin I was speaking of IS for use in gnome.

acid_kewpie 08-06-2003 05:22 AM

Quote:

Originally posted by arkoseunc
The plugin I was speaking of IS for use in gnome.
as drozz said, he CAN use mp3's in kde, so it's obviosuly not a case of mp3 support being disabled. like i first said, much more like a sound server conflict.

moeminhtun 08-06-2003 05:38 AM

Right! you have to change the driver.
Right click on the XMMS, then options... don't remember exactly. (Now i'm in the office using lousy windows)
Then change the driver to something .. (don't remember also :D)

funtoos 08-06-2003 08:51 PM

moe....:D

as acid pointed out, its most likely output plugin. esd works for me. And I remember I had to download it and install it. It wasn't there in default redhat install.

right click->options->prefs->output plugin. select ESD if its there. try all of them.

moeminhtun 08-06-2003 09:30 PM

I'm sure in Redhat 9, it's installed default.

mking007 08-07-2003 02:26 AM

i only use kde and haven't use xmms in gnome.if you use alsa drive, install a alsa plugin for xmms,and try use alsa as output.


All times are GMT -5. The time now is 01:15 PM.