-   Linux - Newbie (
-   -   cannot install linux on laptop (

imrankhan.79 02-01-2010 06:12 PM

cannot install linux on laptop

I am using HP G60 214EM AMD athlon 64 X2 QL-62 250GB TOSHIBA SCSI2 3 GB RAM

ubuntu 9.10 halts at exactly 38% with Errno 5 (tried installing from USB/CD/SD CARD/USB HDD)

ORACLE ENTERPRISE LINUX 4 and Open SUSe 10.2 cannot find repository (The same DVD from which it boots, doesnt run live comes to manual setup becuase cannot find repository)

FEDORA 11 just shuts down laptop abruptly everytime during installation/filecopy (installing from DVD)

UBUNTU 6.10 "cannot start tty" (installing from CD)

I have downloaded the 64 Bit VERSION.. Could it be that the image I downloaded was corrupt? and all the other DVDs and CDs I purchased were also faulty?

The image did burn successfully on the CD and even on the SD card!

I copied the burned ISO image from the CD/USB HDD to my hard drive but it wont boot from the hard drive

tried various safe mode boot options NO ACPIs etc.. tried removing RAM Modules etc. the same errors at the same points from all the installation mediums

The Ubuntu 9.10 LIVE CD runs perfectly normal from CD/SD CARD/USB but i cannot install it to my hard drive.. currently I am using the SD card LIVE CD as i have no other operating system on my hard drive

please help!!!! this has been continuously going on since a week.. and I am not budging until this is fixed I cannot go back to windows..


ProblemType: Bug
Architecture: amd64
Date: Mon Feb 1 20:08:38 2010
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/gnome-system-monitor
LiveMediaBuild: Ubuntu 9.10 "Karmic Koala" - Release amd64 (20091027)
NonfreeKernelModules: nvidia
Package: gnome-system-monitor 2.28.0-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
SourcePackage: gnome-system-monitor
Uname: Linux 2.6.31-14-generic x86_64

aus9 02-01-2010 07:16 PM


assuming these are your specs?

you have a recovery partition on your hard drive.....some like it .....I hate em.

if you can afford not to have it....boot a live cd....and wipe the mbr first


dd if=/dev/zero of=/dev/sda bs=512 count=1

there are no options to recover so you decide if that is ok?

now run gparted or some other partition tool to partition and format your hard drive

2) now reboot your linux install cd

imrankhan.79 02-02-2010 02:34 PM

hello my friend, yes these are exactly my specs

thank you for your reply... i tried this but it didnt work ubuntu still stops at 38% iam downloading another ISO
if there is anything else i can try plz let me know..

I have deleted the recovery and all partitions so there is no going back either :)

open suse still cant find my Hard disk or my CD/DVD drive(s) and neither can linux enterprise 4
please help


aus9 02-02-2010 05:57 PM


can you look into your bios please.

There may be setting...I don't have your hardware...but I have read of similar bios issues.......
where you configure your hard drive to be ide mode
and maybe your optical drive has some settings as well?

2) light scribe looks like new key issue now

but a diff model of hp user has similar optical ok

"The LightScribe System Software is validated on SuSE 9.1, 9.2, 9.3 and 10.0. However, the LSS should install on any x86-based Linux distribution using Linux kernel 2.6 and RPM or Debian.

You will also need to install a labeling program such as the Simple Labeler or LaCie's 4L labeler.

what a bummer

3) sorry but a quicker solution would be to borrow a normal optical drive from someone and swap it so you can install linux then work on lightscribe issues later?

aus9 02-02-2010 06:17 PM

so maybe you need to try some other recent as possible?

now in my /boot/config I have an entry under
# Parallel IDE protocol modules

but I have no idea if that means hp....burner module or not?

maybe opensuse 11.3 is recent
fedora 12 more recent
ubuntu 9.10 is more recent that your first post

you may need to search the forums before committing to a download and a fail.
a quick search of ubuntu 9.10 shows at least one user using lightscribe but hp unknown

racepres 02-03-2010 09:31 AM

A friend has a lappy like that, he runs Puppy Linux right off the livecd, no problems. But, Never did try a full install on that machine. Not much help, but.. the live CD is quite "lively" on that box.

thorkelljarl 02-03-2010 10:00 AM


The symptoms are those of a bad RAM stick. Download and burn a copy of one of the live-cds with memtest, or use your Ubuntu live-cd and run it.

If you have more than one stick of RAM, remove all but one for the test, test each of the others one at a time, and run memtest for at least seven or more cycles.

jefro 02-03-2010 05:36 PM

Your machine is good enough to run a Virtual Machine. If all else fails I'd use that. Actually I'd use it first instead of a dual boot.

But be sure you run a few memtest's or Memory diag's from Vista or W7.

thorkelljarl 02-03-2010 06:42 PM


linux has the characteristic that it is more critical about RAM than Windows. That is to say, run memtest, not a Windows test.

MTK358 02-03-2010 08:57 PM

Linux uses RAM that's not used by programs to buffer hard disk reads/writes, making the disk appear faster.

All times are GMT -5. The time now is 03:13 AM.