LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Cannot connect even though Wireless card is sending/receiving (https://www.linuxquestions.org/questions/linux-newbie-8/cannot-connect-even-though-wireless-card-is-sending-receiving-223710/)

MysteriousRevC 08-28-2004 08:20 PM

Cannot connect even though Wireless card is sending/receiving
 
I finally got MADWifi set up, then finally managed to get ath0 showing that it is sending and receiving in the Netconf Connection monitor. But how do I actually connect? My WEP key is all set up, but when I try to set up a Wireless connection it still asks for a Manual Choice only, no option to use ath0. I only get that option in LAN or ADSL connection.
Please someone help me.

scuzzman 08-29-2004 10:08 AM

try setting up a LAN connection using ath0

MysteriousRevC 08-29-2004 12:31 PM

i've tried, but it still doesn't connect.

MysteriousRevC 08-29-2004 01:21 PM

YEEEEEEEEEEESSSSSSSSSSSSSSSSSSSS. got it working finally. and all i had to do was set up an ADSL connection using PPPOE and use my SSID and WEP for username and password. feel a bit sheepish not figuring that before. thankyou all for help in getting b****y MADWifi working!

scuzzman 08-29-2004 02:25 PM

Congrats :)
And thank you for posting the resolution - as I think someone will need it in the future.


All times are GMT -5. The time now is 03:28 PM.