LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Cannot acces internet but network Ok (https://www.linuxquestions.org/questions/linux-newbie-8/cannot-acces-internet-but-network-ok-182416/)

GGSpike 05-17-2004 08:09 AM

Cannot acces internet but network Ok
 
I installed RH9 on vmware. Had littles problems getting my eth0 working but now everything is ok.

I can acces the network, ping other computers or servers, but i cannot acces the internet????

Any Ideas???

GG

javery 05-17-2004 08:22 AM

I had a similar problem, turned out DNS was not working. Try pinging www.linuxquestion.org if that fails try pinging 66.139.78.78 if you get a proper reply then your DNS is not functioning properly. Hope that helps.

Jeff

GGSpike 05-17-2004 08:35 AM

Good, it seems like you found the problem!!! :)

Now how to fix this??? :scratch:

GG

-----------------------------

It is fixed! i configured my Primary DNS and everything is Ok

Thanks For Your Help!!!

javery 05-17-2004 08:54 AM

I am no pro so you may get a better answer but for now....I had this same problem across several distributions but never found very much about it so I am guessing it is something to do with our environment. I never tried RH 9 but the fixes that worked for me were different for each distribution. Try these:

If RH has a release/renew feature in their network settings applet try that.

On another box I hard coded the DNS settings got everything working that way, removed the static entry, and restarted. That time the box grabbed the server settings correctly.

Also make sure the Automatically obtain DNS information from provider box is checked if you have one.

Again, hope that helps.

Jeff

javery 05-17-2004 08:57 AM

GGSpike, just found this post. It may be more help.

jeff

http://www.linuxquestions.org/questi...hreadid=180561

javery 05-17-2004 08:58 AM

Ha, just saw you got it fixed sorry for the babble. Great, glad to hear it.

cya,
Jeff


All times are GMT -5. The time now is 01:33 AM.