LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   can:t get my wireless usb adapter to be detected -fedora 9-driver zd1201 (https://www.linuxquestions.org/questions/linux-newbie-8/can-t-get-my-wireless-usb-adapter-to-be-detected-fedora-9-driver-zd1201-674844/)

SkullArm 10-07-2008 11:47 AM

can:t get my wireless usb adapter to be detected -fedora 9-driver zd1201
 
Hello,
Im completely new to Linux.
So I installed fedora 9 on my pc.
I havent installed any packages I just switched my language to japanese and now I plugged in a cable so I can use internet for now. The settings should be almost default I think. During the installation I just did all default settings. By the way I installed it from a usb-stick it that matters.
Heres the problem. My wireless usb adapter; ZyXEL ZyAIR B-220
isnt detected. Just nothing happens.
I came across this site
http://linux-lc100020.sourceforge.net/
I downloaded the file and extracted it but I can make or install anything out of the files I downloaded and extracted.
Ive also looked for this ndiswrapper to make a driver for linux out of the windows driver but the same problem.
Ive read this
http://www.linuxquestions.org/questi...ograms.-45094/
and tried but Im getting errors like;
tar xvf ... -> can:t read it:s an directory
./configure -> theres not such a directory or file
make -> command not found

in short what I think is my problem;
I cant install/make files
so I cant try those 2 software I found.

klearview 10-07-2008 12:08 PM

What is the exact error that you are getting when installing drivers you got from sourceforge?

SkullArm 10-19-2008 11:01 AM

This is the error I'm getting:
bash: make: command not found
same error as I'm typing something random like jtrsajtrdjyedj
then I get
bash: jtrsajtrdjyedj: command not found

I read somewhere that I need 'development tools'
since I created an live_usb of linux (fedora) and installed it from there (the live usb)
I searched for development tools in the package manager but I found lots of them so I didn't knew which one I needed so I didn't install anything


All times are GMT -5. The time now is 06:19 AM.