LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Can not "startx" as a user! (https://www.linuxquestions.org/questions/linux-newbie-8/can-not-startx-as-a-user-421513/)

extus 03-04-2006 06:49 AM

Can not "startx" as a user!
 
Hi everybody, I have installed Slack 10.1 in my pc and when i finished i made a normal user. As a root the startx command worked but when i switch to the user acount i made i type startx and this message comes up:
xauth: timeout in locking authority file /home/guest/ .Xauthority
again and again

and after few seconds the kde starts but many errors comes up at the screen, finally the command prompt appears again and above this, these messages appears:

failed to create /home/guest/ .kde/share/config/
trying to create local folder : Permission denied
failed to create /home/guest/ .kde/share/config/
trying to create local folder : Permition denied
X connection to :0.0 broken (explicit kill or server shutdown).

Thanks for reading, any help?

acid_kewpie 03-04-2006 07:33 AM

/home/guest is not owned by the "guest" user, (or similar) use chown to change the ownership of the directory.

extus 03-04-2006 11:31 AM

It worked! Thanks Chris!


All times are GMT -5. The time now is 04:52 AM.