LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-19-2005, 02:23 PM   #1
intels_ss
LQ Newbie
 
Registered: Apr 2005
Location: Port Angeles, WA
Posts: 25

Rep: Reputation: 15
Can't Start X in Mandrake 10.1


Once booted, the graphical environment does not come up even though I chose to have it load kde upon booting. Will not come up even when passing startx. I get the following message:

Using vt 7
(EE) Failed to load module "/usr/X11R6/lib/modules/extensions/libglx.a" (once-only module, 135962511)
(EE) No devices detected.

Fatal server error:
no screens found

This is a Gateway laptop with an ATI Radeon X600 video card.

please help this poor newbie !
 
Old 07-19-2005, 02:29 PM   #2
darkleaf
Senior Member
 
Registered: Jun 2004
Location: the Netherlands
Distribution: debian SID
Posts: 2,170

Rep: Reputation: 45
You have the wrong video card driver selected. Or you might even have no driver for it at all. I'm not familiair with ati cards though so I can't help you further.
 
Old 07-19-2005, 04:35 PM   #3
rkettle
Member
 
Registered: Jun 2005
Posts: 204

Rep: Reputation: 30
ATI are picked up by default on Mandrake (I have about 200 different desktops/laptops with ATI).

if you have a CLI login as root and type

#drakconf

set it to a default vesa card till you can resolve.

Regards
Richard
 
Old 07-19-2005, 07:53 PM   #4
intels_ss
LQ Newbie
 
Registered: Apr 2005
Location: Port Angeles, WA
Posts: 25

Original Poster
Rep: Reputation: 15
thanks much. that did the trick !!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mandrake 10.1 start-up Akflash Mandriva 1 11-20-2005 09:56 PM
Can't Start X in Mandrake 10.1 intels_ss Mandriva 1 07-20-2005 11:22 AM
How do I start using Mandrake 10.1 J-Alta-K Linux - Newbie 5 12-26-2004 12:53 PM
Mandrake 9 won't start! HardcoreGamer Linux - Software 5 04-04-2003 12:09 AM
Mandrake 8.2 start up hamsterdude Linux - Distributions 5 03-26-2002 07:10 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 09:52 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration