LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-06-2003, 03:38 AM   #1
gepol
LQ Newbie
 
Registered: Oct 2003
Posts: 11

Rep: Reputation: 0
Question Can't mount CD


Hmmm, after I finally made the sound card work, I am trying to listen to music through an audio cd, and the message I get is...

Could not mount device.
The reported error was:
/dev/dvd: Input/output error
mount: you must specify the filesystem type

what do I do?

Thanx
 
Old 11-06-2003, 03:51 AM   #2
slakmagik
Senior Member
 
Registered: Feb 2003
Distribution: Slackware
Posts: 4,113

Rep: Reputation: Disabled
You don't mount audio CDs like data CDs. Just pop it in and play.
 
Old 11-06-2003, 03:58 AM   #3
gepol
LQ Newbie
 
Registered: Oct 2003
Posts: 11

Original Poster
Rep: Reputation: 0
its exactly what i do and I get this message
 
Old 11-06-2003, 04:02 AM   #4
Y0jiMb0
Member
 
Registered: Jul 2003
Location: Valencia (Spain)
Distribution: slackware 11, FEDORA CORE 4, RHEL3, Gentoo...
Posts: 361

Rep: Reputation: 30
What program are you using to play audio CDs?
Regards
 
Old 11-06-2003, 04:02 AM   #5
slakmagik
Senior Member
 
Registered: Feb 2003
Distribution: Slackware
Posts: 4,113

Rep: Reputation: Disabled
But the error's coming from mount

'mount: you must specify the filesystem type'

What are you trying to play the CD with?
 
Old 11-06-2003, 04:07 AM   #6
gepol
LQ Newbie
 
Registered: Oct 2003
Posts: 11

Original Poster
Rep: Reputation: 0
I have suse 8.0, I insert the cd (audio cd), and I click on the icon on the desktop, when I get this message.

If I try to "open with" any multimedia program, I get the following message:

"Sorry
KDEInit could not launch ......"
 
Old 11-06-2003, 04:17 AM   #7
slakmagik
Senior Member
 
Registered: Feb 2003
Distribution: Slackware
Posts: 4,113

Rep: Reputation: Disabled
You're just saying you use SuSE - not that your putting a SuSE disk in, right? Open a multimedia app and try to play it from there. By doing 'open with' or clicking on an icon, I guess your desktop is assuming you're trying to mount a data cd. So insert the disk, open xmms, tell it to load a directory, go to /mnt/dvd (even though you haven't mounted it) and tell it to play it. Or something like, depending on your configuration. That's my guess - I don't really know how kde works.

-- Oh - I just remembered. Click on KCD or KSCD or whatever the thing's called and just hit 'play'. If it's configured to look to your dvd, it should just play it.

Last edited by slakmagik; 11-06-2003 at 04:19 AM.
 
Old 11-06-2003, 04:19 AM   #8
Y0jiMb0
Member
 
Registered: Jul 2003
Location: Valencia (Spain)
Distribution: slackware 11, FEDORA CORE 4, RHEL3, Gentoo...
Posts: 361

Rep: Reputation: 30
Did you try, directly a program like KsCD?
or, maybe you could use 'cdplay' in a console session (cdplay /dev/hd?, where 'hd?' is your cd device).

btw, you don't need to mount the device.
Regards
 
Old 11-06-2003, 04:20 AM   #9
slakmagik
Senior Member
 
Registered: Feb 2003
Distribution: Slackware
Posts: 4,113

Rep: Reputation: Disabled
Holy double synchronicity, Batman!
 
Old 11-06-2003, 04:26 AM   #10
gepol
LQ Newbie
 
Registered: Oct 2003
Posts: 11

Original Poster
Rep: Reputation: 0
Great!!!!!!!!! Thanx Guys, it worked fine with xmms
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to give not-root user ability to mount devices to any mount point??? jdupre Linux - General 8 02-04-2012 11:03 AM
NFS mount of smb mount of windows share: permission denied problem :( Bagatur Linux - Networking 4 07-07-2009 12:34 PM
mount: unknown filesystem type 'ntfs' when trying to mount windows drive... DiZASTiX Linux - Hardware 12 09-28-2008 08:29 PM
can mount C not D FAT: invalid media value (0x45) mount: wrong fs type, bad option Emmanuel_uk Linux - Newbie 10 11-29-2005 03:47 AM
automount: mount(generic): failed to mount (null) (type iso9660) on /mnt/media/ vasudevadas Slackware 5 10-17-2005 04:05 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 03:28 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration