LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-15-2010, 08:42 PM   #16
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,067
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910

Eddy,

I edited your 2 posts w/ code, and changed your PHP tags to CODE
so people don't need to scroll sideways to be able to read an
ordinary post.


Cheers,
Tink
 
Old 10-22-2010, 11:50 PM   #17
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Original Poster
Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
update on resolved issue. I reinstalled ubuntu after reinstalling I couldn't login normally without logging in safe-mode changed display, still couldn't login.

This computer is an old 1,
emachine T1221, 1.3Ghz p3, 512M ram
work around for me was to disable startup programs under sysytem>>preferences>> startup applications.

By default alot of startup apps enabled.

Now I'm able to login normally
 
Old 10-30-2010, 06:14 PM   #18
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Original Poster
Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
Another update to resolved issue.
Shortly after marking this thread as solved, I started experiencing the same problem. I searched threads and came up with 1 that matched my problem perfectly. Any way after removing compiz-core my machine is fine.
Here is the thread
http://www.linuxquestions.org/questi...-login-706601/

Btw my machine is an older 1
emachine T-1221
intel celeron 1.3 Ghz cpu
810chipset
512Mb ram
This is the workaround for my machine

Last edited by EDDY1; 10-30-2010 at 06:29 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Easily Create A Custom Ubuntu Live CD With Ubuntu Customization Kit (UCK) LXer Syndicated Linux News 0 01-10-2010 02:30 PM
LXer: Building Customized Ubuntu Live-CDs With UCK On Ubuntu 9.04 LXer Syndicated Linux News 0 06-08-2009 08:50 AM
Login to Live CD Mepis 6.0 Newtopup MEPIS 4 03-05-2007 07:01 PM
Live Ubuntu neither Live Kubuntu works? lomba36 Ubuntu 1 04-04-2006 03:28 PM
Slackware 9.1 Live CD #2: what is the login? andrewstr Slackware 8 11-01-2003 08:47 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 04:34 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration