LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-19-2009, 02:42 PM   #1
IDK0330
LQ Newbie
 
Registered: Jun 2009
Posts: 4

Rep: Reputation: 0
Can't install new packages using terminal


I have a Xubuntu system(9.04) all up to date and I want to install KDE onto my computer but when ever I enter
Sudo apt-get install kubuntu Desktop i get this

**************************************************
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
kubuntu-desktop: Depends: adept but it is not going to be installed
Depends: akregator but it is not going to be installed
Depends: amarok but it is not going to be installed
Depends: ark but it is not going to be installed
Depends: bicyclerepair but it is not going to be installed
Depends: bluez-pcmcia-support but it is not going to be installed
Depends: foomatic-db-gutenprint but it is not going to be installed
Depends: gtk2-engines-gtk-qt but it is not going to be installed
Depends: gwenview but it is not going to be installed
Depends: irssi but it is not going to be installed
Depends: k3b but it is not going to be installed
Depends: kaddressbook but it is not going to be installed
Depends: kaffeine-xine but it is not going to be installed
Depends: kamera but it is not going to be installed
Depends: karm but it is not going to be installed
Depends: katapult but it is not going to be installed
Depends: kate but it is not going to be installed
Depends: kaudiocreator but it is not going to be installed
Depends: kcontrol but it is not going to be installed
Depends: kcron but it is not going to be installed
Depends: kde-guidance but it is not going to be installed
Depends: kde-systemsettings but it is not going to be installed
Depends: kdeadmin-kfile-plugins but it is not going to be installed
Depends: kdebase-kio-plugins but it is not going to be installed
Depends: kdebluetooth but it is not going to be installed
Depends: kdegraphics-kfile-plugins but it is not going to be installed
Depends: kdemultimedia-kfile-plugins but it is not going to be installed
Depends: kdemultimedia-kio-plugins but it is not going to be installed
Depends: kdenetwork-filesharing but it is not going to be installed
Depends: kdenetwork-kfile-plugins but it is not going to be installed
Depends: kdepasswd but it is not going to be installed
Depends: kdepim-kio-plugins but it is not going to be installed
Depends: kdepim-wizards but it is not going to be installed
Depends: kdeprint but it is not going to be installed
Depends: kdesktop but it is not going to be installed
Depends: kdm but it is not going to be installed
Depends: kdnssd but it is not going to be installed
Depends: keep but it is not going to be installed
Depends: kfind but it is not going to be installed
Depends: kghostview but it is not going to be installed
Depends: khelpcenter but it is not going to be installed
Depends: kicker but it is not going to be installed
Depends: kio-apt but it is not going to be installed
Depends: kio-locate but it is not going to be installed
Depends: klaptopdaemon
Depends: klipper but it is not going to be installed
Depends: kmail but it is not going to be installed
Depends: kmailcvt but it is not going to be installed
Depends: kmenuedit but it is not going to be installed
Depends: kmilo but it is not going to be installed
Depends: kmix but it is not going to be installed
Depends: kmplayer-konq-plugins but it is not going to be installed
Depends: knetworkconf but it is not going to be installed
Depends: knotes but it is not going to be installed
Depends: konq-plugins but it is not going to be installed
Depends: konqueror but it is not going to be installed
Depends: konqueror-nsplugins but it is not going to be installed
Depends: konsole but it is not going to be installed
Depends: kontact but it is not going to be installed
Depends: konversation but it is not going to be installed
Depends: kooka but it is not going to be installed
Depends: kopete but it is not going to be installed
Depends: korganizer but it is not going to be installed
Depends: kpdf but it is not going to be installed
Depends: kpf but it is not going to be installed
Depends: kppp but it is not going to be installed
Depends: krdc but it is not going to be installed
Depends: krfb but it is not going to be installed
Depends: krita but it is not going to be installed
Depends: kscd but it is not going to be installed
Depends: kscreensaver but it is not going to be installed
Depends: ksmserver but it is not going to be installed
Depends: ksnapshot but it is not going to be installed
Depends: ksplash but it is not going to be installed
Depends: ksplash-engine-moodin but it is not going to be installed
Depends: ksvg but it is not going to be installed
Depends: ksysguard but it is not going to be installed
Depends: ksystemlog but it is not going to be installed
Depends: ktorrent but it is not going to be installed
Depends: kubuntu-default-settings but it is not going to be installed
Depends: kubuntu-docs but it is not going to be installed
Depends: kubuntu-konqueror-shortcuts but it is not going to be installed
Depends: kwalletmanager but it is not going to be installed
Depends: kwin but it is not going to be installed
Depends: language-selector-qt but it is not going to be installed
Depends: libarts1-akode but it is not going to be installed
Depends: openoffice.org but it is not going to be installed
Depends: openoffice.org-kde but it is not going to be installed
Depends: python-adns but it is not going to be installed
Depends: python-cddb but it is not going to be installed
Depends: python-clientcookie but it is not going to be installed
Depends: python-crypto but it is not going to be installed
Depends: python-egenix-mxproxy but it is not going to be installed
Depends: python-egenix-mxstack but it is not going to be installed
Depends: python-egenix-mxtexttools but it is not going to be installed
Depends: python-egenix-mxtools but it is not going to be installed
Depends: python-epydoc but it is not going to be installed
Depends: python-eunuchs but it is not going to be installed
Depends: python-examples but it is not going to be installed
Depends: python-gadfly but it is not going to be installed
Depends: python-gd but it is not going to be installed
Depends: python-genetic but it is not going to be installed
Depends: python-geoip but it is not going to be installed
Depends: python-htmlgen but it is not going to be installed
Depends: python-htmltmpl but it is not going to be installed
Depends: python-id3lib but it is not going to be installed
Depends: python-imaging-sane but it is not going to be installed
Depends: python-jabber but it is not going to be installed
Depends: python-kjbuckets but it is not going to be installed
Depends: python-ldap but it is not going to be installed
Depends: python-mysqldb but it is not going to be installed
Depends: python-netcdf but it is not going to be installed
Depends: python-pam but it is not going to be installed
Depends: python-parted but it is not going to be installed
Depends: python-pexpect but it is not going to be installed
Depends: python-pgsql but it is not going to be installed
Depends: python-pisock but it is not going to be installed
Depends: python-pqueue but it is not going to be installed
Depends: python-pyao but it is not going to be installed
Depends: python-pylibacl but it is not going to be installed
Depends: python-pyopenssl but it is not going to be installed
Depends: python-pyxattr but it is not going to be installed
Depends: python-reportlab but it is not going to be installed
Depends: python-simpletal but it is not going to be installed
Depends: python-soappy but it is not going to be installed
Depends: python-sqlite but it is not going to be installed
Depends: python-stats but it is not going to be installed
Depends: python-syck but it is not going to be installed
Depends: python-unit but it is not going to be installed
Depends: python-xmpp but it is not going to be installed
Depends: python2.4-dbus but it is not going to be installed
Depends: python2.4-libxml2 but it is not going to be installed
Depends: python2.4-libxslt1 but it is not going to be installed
Depends: skim but it is not going to be installed
Depends: slocate but it is not going to be installed
Depends: wlassistant but it is not going to be installed
E: Broken packages
********************************************
i've tried updating through apt(terminal) and synaptic also i've tried fix broken packages in synaptic so what do I do now...
 
Old 07-05-2009, 04:22 AM   #2
blingham
LQ Newbie
 
Registered: Jul 2009
Location: Canada
Distribution: Mint, Fedora, Ubuntu Server
Posts: 27

Rep: Reputation: 2
I'm not an expert, but have you checked to make sure that you have all of the repos enabled in /etc/apt/sources.list?

If not, if you could post the contents of that file so that we can make sure you have the right repos enabled?

Also, I'd suggest that you make sure you execute: "sudo apt-get update; sudo apt-get upgrade" and ensure that your system is up to date before you try to install KDE. NOTE: This will upgrade/update packages on your system.

Let us know how that goes, and if it doesn't work, we can look into next steps.

Thanks,
Jason
 
Old 07-05-2009, 04:30 AM   #3
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,528

Rep: Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899
did you added
to your sourcelist, in order to install kde4?
Code:
apt-get update
apt-get upgrade
apt-get install kubuntu-desktop
Take a look at
http://news.softpedia.com/news/How-t...0-106118.shtml
 
Old 07-05-2009, 08:05 AM   #4
farzadfedora
Member
 
Registered: Jul 2007
Distribution: kubuntu
Posts: 80

Rep: Reputation: 15
try this

Code:
sudo apt-get install -f
sudo apt-get install KDE
 
Old 07-06-2009, 08:56 PM   #5
IDK0330
LQ Newbie
 
Registered: Jun 2009
Posts: 4

Original Poster
Rep: Reputation: 0
Thanks guys but I fixed it. Some how all of my repositories got disabled so I reenabled them and it worked out great. KDE 4 looks great BTW.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
how to save a list of installed packages and install these packages later mandavi Ubuntu 5 09-07-2009 12:36 PM
Uncertain how to configure/install packages & compiler before install VMware on FC8. Azazwa Linux - Newbie 1 03-28-2009 08:27 PM
How to install the rest of the Linux packages from USB drive after install? ArchW Linux - General 2 03-08-2006 08:50 AM
How to install teh rest of the Linux packages from USB drive after install? ArchW Linux - Newbie 4 03-07-2006 09:43 AM
Mandrake Update/Install Packages/Remove Packages wslyhbb Mandriva 2 03-15-2004 10:43 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 11:31 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration