LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-12-2016, 03:46 AM   #1
rstuff
Member
 
Registered: Jul 2011
Posts: 117

Rep: Reputation: Disabled
Can't install Avidemux 2.6 in Mint


I am having problems installing Avidemux 2.6 in Mint 18. I did get it installed but it would not open an mp4 file so I removed it and tried reinstalling but now the install has problems.
Quote:
r@r-pc ~ $ sudo add-apt-repository ppa:rebuntu16/avidemux+unofficial
[sudo] password for r:
You are about to add the following PPA:
EN: Here is a PPA for Avidemux, a good successor of Virtualdub. The following packages should be well enough for daily usage. Have fun using it !
I'm also working on the latest commits from the Github repository (third link).
Any bug when installing ? Please, contact me.

NOTE: libavidemux2.6(-unstable)-dev package is still not multi-arch. Using pkg-config files should solve this problem.

FR: Ce PPA est consacré à Avidemux, un Virtualdub-like. Les paquets devraient être suffisamment bons pour une utilisation quotidienne. Amusez-vous bien !
Je travaille également sur les dernières révisions à partir des dépôts Github (troisième lien).
Des soucis à l'installation ? N'hésitez pas à m'en parler.

http://avidemux.org/
https://github.com/mean00/avidemux2
http://aepatrakov.narod.ru/index/0-2
https://github.com/vapoursynth/vapoursynth
https://github.com/tesseract-ocr/tesseract
http://www.leptonica.org
https://github.com/sekrit-twc/zimg
More info: https://launchpad.net/~rebuntu16/+ar...mux+unofficial
Press Enter to continue or Ctrl+C to cancel

Executing: /tmp/tmp.CJ5CV9oH7O/gpg.1.sh --keyserver
hkp://keyserver.ubuntu.com:80
--recv-keys
98F78EB3
gpg: requesting key 98F78EB3 from hkp server keyserver.ubuntu.com
gpg: key 98F78EB3: "Launchpad PPA for Nguyen Thanh Tung" not changed
gpg: Total number processed: 1
gpg: unchanged: 1
r@r-pc ~ $ sudo apt-get update
Ign:1 http://packages.linuxmint.com sarah InRelease
Get:2 http://security.ubuntu.com/ubuntu xenial-security InRelease [94.5 kB]
Hit:3 http://packages.linuxmint.com sarah Release
Hit:4 http://archive.canonical.com/ubuntu xenial InRelease
Hit:5 http://archive.ubuntu.com/ubuntu xenial InRelease
Hit:7 http://ppa.launchpad.net/rebuntu16/a...fficial/ubuntu xenial InRelease
Get:8 http://archive.ubuntu.com/ubuntu xenial-updates InRelease [95.7 kB]
Hit:9 http://archive.ubuntu.com/ubuntu xenial-backports InRelease
Fetched 190 kB in 1s (170 kB/s)
Reading package lists... Done
r@r-pc ~ $ sudo apt-get install avidemux2.6
Reading package lists... Done
Building dependency tree
Reading state information... Done
Note, selecting 'avidemux2.6-unstable-plugins-qt4' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-unstable-plugins-qt5' for regex 'avidemux2.6'
Note, selecting 'libavidemux2.6-gtk-dbg' for regex 'avidemux2.6'
Note, selecting 'libavidemux2.6-gtk-dev' for regex 'avidemux2.6'
Note, selecting 'libavidemux2.6-gtk-6' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-unstable-jobs-qt4-dbg' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-unstable-jobs-dbg' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-plugins-qt5-dbg' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-plugins-vsproxy-dbg' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-jobs-dbg' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-unstable-cli' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-unstable-plugins-common' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-unstable-plugins-vsproxy-qt4-dbg' for regex 'avidemux2.6'
Note, selecting 'libavidemux2.6-unstable-qt4-6' for regex 'avidemux2.6'
Note, selecting 'libavidemux2.6-unstable-qt5-6' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-plugins-common' for regex 'avidemux2.6'
Note, selecting 'libavidemux2.6-unstable-6' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-qt5-dbg' for regex 'avidemux2.6'
Note, selecting 'libavidemux2.6-qt4-dbg' for regex 'avidemux2.6'
Note, selecting 'libavidemux2.6-qt4-dev' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-plugins-vsproxy-qt5-dbg' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-unstable-qt5-dbg' for regex 'avidemux2.6'
Note, selecting 'libavidemux2.6-cli-dbg' for regex 'avidemux2.6'
Note, selecting 'libavidemux2.6-cli-dev' for regex 'avidemux2.6'
Note, selecting 'libavidemux2.6-unstable-ffmpeg-dbg' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-unstable-gtk' for regex 'avidemux2.6'
Note, selecting 'libavidemux2.6-unstable-ffmpeg' for regex 'avidemux2.6'
Note, selecting 'libavidemux2.6-unstable-cli-dbg' for regex 'avidemux2.6'
Note, selecting 'libavidemux2.6-ffmpeg-dbg' for regex 'avidemux2.6'
Note, selecting 'libavidemux2.6-unstable-cli-dev' for regex 'avidemux2.6'
Note, selecting 'libavidemux2.6-unstable-dbg' for regex 'avidemux2.6'
Note, selecting 'libavidemux2.6-unstable-dev' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-unstable-plugins-gtk-dbg' for regex 'avidemux2.6'
Note, selecting 'libavidemux2.6-unstable-gtk-dbg' for regex 'avidemux2.6'
Note, selecting 'libavidemux2.6-unstable-gtk-dev' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-unstable-jobs-qt4' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-unstable-jobs-qt5' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-plugins-vsproxy-qt4' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-plugins-vsproxy-qt5' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-jobs-qt4' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-jobs-qt5' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-unstable-plugins-qt4-dbg' for regex 'avidemux2.6'
Note, selecting 'libavidemux2.6-unstable-qt4-dbg' for regex 'avidemux2.6'
Note, selecting 'libavidemux2.6-unstable-qt4-dev' for regex 'avidemux2.6'
Note, selecting 'libavidemux2.6-cli-6' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-unstable-qt4' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-unstable-qt5' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-unstable-plugins-vsproxy-dbg' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-unstable-plugins-cli-dbg' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-jobs-qt4-dbg' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-plugins-cli' for regex 'avidemux2.6'
Note, selecting 'libavidemux2.6-unstable-gtk-6' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-unstable-plugins-vsproxy' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-jobs' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-plugins-gtk-dbg' for regex 'avidemux2.6'
Note, selecting 'libavidemux2.6-6' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-plugins-gtk' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-plugins-settings' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-unstable-jobs' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-gtk-dbg' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-unstable-jobs-qt5-dbg' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-cli' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-unstable-gtk-dbg' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-common' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-unstable-plugins-vsproxy-qt5-dbg' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-unstable-common' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-plugins-qt4-dbg' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-unstable-plugins-settings' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-plugins-cli-dbg' for regex 'avidemux2.6'
Note, selecting 'libavidemux2.6-qt5-dbg' for regex 'avidemux2.6'
Note, selecting 'libavidemux2.6-qt5-dev' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-plugins-common-dbg' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-qt4-dbg' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-gtk' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-plugins-vsproxy-qt4-dbg' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-cli-dbg' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-unstable-qt4-dbg' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-unstable-plugins-vsproxy-qt4' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-unstable-plugins-vsproxy-qt5' for regex 'avidemux2.6'
Note, selecting 'libavidemux2.6-qt4-6' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-unstable-plugins-cli' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-unstable-cli-dbg' for regex 'avidemux2.6'
Note, selecting 'libavidemux2.6-qt5-6' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-plugins-qt4' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-plugins-qt5' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-unstable-plugins-gtk' for regex 'avidemux2.6'
Note, selecting 'libavidemux2.6-unstable-cli-6' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-unstable-plugins-common-dbg' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-unstable-plugins-qt5-dbg' for regex 'avidemux2.6'
Note, selecting 'libavidemux2.6-ffmpeg' for regex 'avidemux2.6'
Note, selecting 'libavidemux2.6-dbg' for regex 'avidemux2.6'
Note, selecting 'libavidemux2.6-unstable-qt5-dbg' for regex 'avidemux2.6'
Note, selecting 'libavidemux2.6-dev' for regex 'avidemux2.6'
Note, selecting 'libavidemux2.6-unstable-qt5-dev' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-qt4' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-qt5' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-plugins-vsproxy' for regex 'avidemux2.6'
Note, selecting 'avidemux2.6-jobs-qt5-dbg' for regex 'avidemux2.6'
avidemux2.6-gtk is already the newest version (1:2.6.12-2~ppa+xenial7).
avidemux2.6-qt4 is already the newest version (1:2.6.12-2~ppa+xenial7).
avidemux2.6-common is already the newest version (1:2.6.12-2~ppa+xenial7).
avidemux2.6-common set to manually installed.
libavidemux2.6-6 is already the newest version (1:2.6.12-2~ppa+xenial7).
libavidemux2.6-6 set to manually installed.
libavidemux2.6-gtk-6 is already the newest version (1:2.6.12-2~ppa+xenial7).
libavidemux2.6-gtk-6 set to manually installed.
libavidemux2.6-qt4-6 is already the newest version (1:2.6.12-2~ppa+xenial7).
libavidemux2.6-qt4-6 set to manually installed.
libavidemux2.6-ffmpeg is already the newest version (1:2.6.12-2~ppa+xenial7).
libavidemux2.6-ffmpeg set to manually installed.
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
avidemux2.6-cli : Conflicts: avidemux2.6-unstable-cli but 1:2.6.12+git2016.07.17-09.34.11-1~ppa+xenial0 is to be installed
avidemux2.6-common : Conflicts: avidemux2.6-unstable-common but 1:2.6.12+git2016.07.17-09.34.11-1~ppa+xenial0 is to be installed
Conflicts: avidemux2.6-unstable-common:i386
avidemux2.6-gtk : Conflicts: avidemux2.6-unstable-gtk but 1:2.6.12+git2016.05.03-20.58.20-1~ppa+xenial0 is to be installed
avidemux2.6-jobs-qt4 : Conflicts: avidemux2.6-unstable-jobs-qt4 but 1:2.6.12+git2016.07.17-09.34.11-1~ppa+xenial0 is to be installed
avidemux2.6-jobs-qt5 : Conflicts: avidemux2.6-unstable-jobs-qt5 but 1:2.6.12+git2016.07.17-09.34.11-1~ppa+xenial0 is to be installed
avidemux2.6-plugins-cli : Conflicts: avidemux2.6-unstable-plugins-cli but 1:2.6.12+git2016.07.17-09.34.11-1~ppa+xenial0 is to be installed
avidemux2.6-plugins-common : Conflicts: avidemux2.6-unstable-plugins-common but 1:2.6.12+git2016.07.17-09.34.11-1~ppa+xenial0 is to be installed
avidemux2.6-plugins-gtk : Conflicts: avidemux2.6-unstable-plugins-gtk but 1:2.6.12+git2016.05.03-20.58.20-1~ppa+xenial0 is to be installed
avidemux2.6-plugins-qt4 : Conflicts: avidemux2.6-unstable-plugins-qt4 but 1:2.6.12+git2016.07.17-09.34.11-1~ppa+xenial0 is to be installed
avidemux2.6-plugins-qt5 : Conflicts: avidemux2.6-unstable-plugins-qt5 but 1:2.6.12+git2016.07.17-09.34.11-1~ppa+xenial0 is to be installed
avidemux2.6-plugins-settings : Conflicts: avidemux2.6-unstable-plugins-settings but 1:2.6.12+git2016.07.17-09.34.11-1~ppa+xenial0 is to be installed
avidemux2.6-plugins-vsproxy : Conflicts: avidemux2.6-unstable-plugins-vsproxy but 1:2.6.12+git2016.07.17-09.34.11-1~ppa+xenial0 is to be installed
avidemux2.6-plugins-vsproxy-qt4 : Conflicts: avidemux2.6-unstable-plugins-vsproxy-qt4 but 1:2.6.12+git2016.07.17-09.34.11-1~ppa+xenial0 is to be installed
avidemux2.6-plugins-vsproxy-qt5 : Conflicts: avidemux2.6-unstable-plugins-vsproxy-qt5 but 1:2.6.12+git2016.07.17-09.34.11-1~ppa+xenial0 is to be installed
avidemux2.6-qt4 : Conflicts: avidemux2.6-unstable-qt4 but 1:2.6.12+git2016.07.17-09.34.11-1~ppa+xenial0 is to be installed
avidemux2.6-qt5 : Conflicts: avidemux2.6-unstable-qt5 but 1:2.6.12+git2016.07.17-09.34.11-1~ppa+xenial0 is to be installed
avidemux2.6-unstable-cli : Conflicts: avidemux2.6-cli but 1:2.6.12-2~ppa+xenial7 is to be installed
avidemux2.6-unstable-common : Conflicts: avidemux2.6-common but 1:2.6.12-2~ppa+xenial7 is to be installed
Conflicts: avidemux2.6-common:i386
avidemux2.6-unstable-gtk : Conflicts: avidemux2.6-gtk but 1:2.6.12-2~ppa+xenial7 is to be installed
avidemux2.6-unstable-jobs-qt4 : Conflicts: avidemux2.6-jobs-qt4 but 1:2.6.12-2~ppa+xenial7 is to be installed
avidemux2.6-unstable-jobs-qt5 : Conflicts: avidemux2.6-jobs-qt5 but 1:2.6.12-2~ppa+xenial7 is to be installed
avidemux2.6-unstable-plugins-cli : Conflicts: avidemux2.6-plugins-cli but 1:2.6.12-2~ppa+xenial7 is to be installed
avidemux2.6-unstable-plugins-common : Conflicts: avidemux2.6-plugins-common but 1:2.6.12-2~ppa+xenial7 is to be installed
avidemux2.6-unstable-plugins-gtk : Conflicts: avidemux2.6-plugins-gtk but 1:2.6.12-2~ppa+xenial7 is to be installed
avidemux2.6-unstable-plugins-qt4 : Conflicts: avidemux2.6-plugins-qt4 but 1:2.6.12-2~ppa+xenial7 is to be installed
avidemux2.6-unstable-plugins-qt5 : Conflicts: avidemux2.6-plugins-qt5 but 1:2.6.12-2~ppa+xenial7 is to be installed
avidemux2.6-unstable-plugins-settings : Conflicts: avidemux2.6-plugins-settings but 1:2.6.12-2~ppa+xenial7 is to be installed
avidemux2.6-unstable-plugins-vsproxy : Conflicts: avidemux2.6-plugins-vsproxy but 1:2.6.12-2~ppa+xenial7 is to be installed
avidemux2.6-unstable-plugins-vsproxy-qt4 : Conflicts: avidemux2.6-plugins-vsproxy-qt4 but 1:2.6.12-2~ppa+xenial7 is to be installed
avidemux2.6-unstable-plugins-vsproxy-qt5 : Conflicts: avidemux2.6-plugins-vsproxy-qt5 but 1:2.6.12-2~ppa+xenial7 is to be installed
avidemux2.6-unstable-qt5 : Conflicts: avidemux2.6-qt5 but 1:2.6.12-2~ppa+xenial7 is to be installed
libavidemux2.6-6 : Conflicts: libavidemux2.6-unstable-6 but 1:2.6.12+git2016.07.17-09.34.11-1~ppa+xenial0 is to be installed
libavidemux2.6-cli-6 : Conflicts: libavidemux2.6-unstable-cli-6 but 1:2.6.12+git2016.07.17-09.34.11-1~ppa+xenial0 is to be installed
libavidemux2.6-cli-dev : Conflicts: libavidemux2.6-unstable-cli-dev but 1:2.6.12+git2016.07.17-09.34.11-1~ppa+xenial0 is to be installed
libavidemux2.6-dev : Depends: libxvba-dev but it is not installable
Conflicts: libavidemux2.6-unstable-dev but 1:2.6.12+git2016.07.17-09.34.11-1~ppa+xenial0 is to be installed
libavidemux2.6-ffmpeg : Conflicts: libavidemux2.6-unstable-ffmpeg but 1:2.6.12+git2016.07.17-09.34.11-1~ppa+xenial0 is to be installed
libavidemux2.6-gtk-6 : Conflicts: libavidemux2.6-unstable-gtk-6 but 1:2.6.12+git2016.05.03-20.58.20-1~ppa+xenial0 is to be installed
libavidemux2.6-qt4-6 : Conflicts: libavidemux2.6-unstable-qt4-6 but 1:2.6.12+git2016.07.17-09.34.11-1~ppa+xenial0 is to be installed
libavidemux2.6-qt4-dev : Conflicts: libavidemux2.6-unstable-qt4-dev but 1:2.6.12+git2016.07.17-09.34.11-1~ppa+xenial0 is to be installed
libavidemux2.6-qt5-6 : Conflicts: libavidemux2.6-unstable-qt5-6 but 1:2.6.12+git2016.07.17-09.34.11-1~ppa+xenial0 is to be installed
libavidemux2.6-qt5-dev : Conflicts: libavidemux2.6-unstable-qt5-dev
Conflicts: libavidemux2.6-unstable-qt5-dev:i386
libavidemux2.6-unstable-6 : Conflicts: libavidemux2.6-6 but 1:2.6.12-2~ppa+xenial7 is to be installed
libavidemux2.6-unstable-cli-6 : Conflicts: libavidemux2.6-cli-6 but 1:2.6.12-2~ppa+xenial7 is to be installed
libavidemux2.6-unstable-cli-dev : Conflicts: libavidemux2.6-cli-dev but 1:2.6.12-2~ppa+xenial7 is to be installed
libavidemux2.6-unstable-dev : Depends: libxvba-dev but it is not installable
Conflicts: libavidemux2.6-dev but 1:2.6.12-2~ppa+xenial7 is to be installed
libavidemux2.6-unstable-ffmpeg : Conflicts: libavidemux2.6-ffmpeg but 1:2.6.12-2~ppa+xenial7 is to be installed
libavidemux2.6-unstable-gtk-6 : Conflicts: libavidemux2.6-gtk-6 but 1:2.6.12-2~ppa+xenial7 is to be installed
libavidemux2.6-unstable-gtk-dev : Conflicts: libavidemux2.6-gtk-dev but 1:2.6.12-2~ppa+xenial7 is to be installed
libavidemux2.6-unstable-qt4-6 : Conflicts: libavidemux2.6-qt4-6 but 1:2.6.12-2~ppa+xenial7 is to be installed
libavidemux2.6-unstable-qt4-dev : Conflicts: libavidemux2.6-qt4-dev but 1:2.6.12-2~ppa+xenial7 is to be installed
libavidemux2.6-unstable-qt5-6 : Conflicts: libavidemux2.6-qt5-6 but 1:2.6.12-2~ppa+xenial7 is to be installed
libavidemux2.6-unstable-qt5-dev : Conflicts: libavidemux2.6-qt5-dev
Conflicts: libavidemux2.6-qt5-dev:i386
E: Unable to correct problems, you have held broken packages.
r@r-pc ~ $ dpkg --get-selections | grep hold
r@r-pc ~ $ sudo aptitude install avidemux2.6
Couldn't find package "avidemux2.6", and more than 40
packages contain "avidemux2.6" in their name.
Couldn't find package "avidemux2.6", and more than 40
packages contain "avidemux2.6" in their name.
No packages will be installed, upgraded, or removed.
0 packages upgraded, 0 newly installed, 0 to remove and 360 not upgraded.
Need to get 0 B of archives. After unpacking 0 B will be used.
 
Old 08-12-2016, 07:12 AM   #2
hydrurga
Senior Member
 
Registered: Nov 2008
Location: Pictland
Distribution: Linux Mint 18.2 MATE
Posts: 3,491
Blog Entries: 2

Rep: Reputation: 1198Reputation: 1198Reputation: 1198Reputation: 1198Reputation: 1198Reputation: 1198Reputation: 1198Reputation: 1198Reputation: 1198
Your package dependencies may be in a bit of a guddle due to the previous installation/removal of audio and video packages. I've been burned by this in the past and now make a system backup before I install audio/video packages that clash with my existing dependencies (which they often do) so I can revert easily if things go awry.

Anyway, before anything else, it would be probably best to run the following and post the output here within CODE tags (don't go through with the upgrade, we just need to see what the current situation is):

Code:
sudo apt-get check

sudo apt-get update

sudo apt-get upgrade
 
Old 08-14-2016, 07:32 AM   #3
ondoho
LQ Addict
 
Registered: Dec 2013
Posts: 6,970
Blog Entries: 4

Rep: Reputation: 1679Reputation: 1679Reputation: 1679Reputation: 1679Reputation: 1679Reputation: 1679Reputation: 1679Reputation: 1679Reputation: 1679Reputation: 1679Reputation: 1679
...and on a sidenote, why do you think you need avidemux? there are other AV tools that probably don't require adding ppas.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
avidemux won't install babalot Linux - Software 2 05-12-2009 06:29 PM
How to install avidemux mannishboy Linux - Newbie 6 02-28-2007 01:23 AM
Avidemux install (Wiki addition) Not now, John! Linux From Scratch 2 02-20-2007 08:49 PM
trying to install avidemux onironaut Linux - Software 0 04-26-2005 02:32 PM
Avidemux-install recursive Fcm Linux - Software 1 08-28-2004 02:48 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 04:12 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration