LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-21-2004, 08:43 AM   #16
snufferz
Member
 
Registered: Feb 2004
Distribution: Gentoo
Posts: 39

Original Poster
Rep: Reputation: 15

Plz help me!
 
Old 05-21-2004, 02:50 PM   #17
dkroft
LQ Newbie
 
Registered: May 2004
Posts: 16

Rep: Reputation: 0
Snufferz,
are you perchance using the smp flavor'ed kernel?

if so, that may be the problem is creeping in.
try the uni-processor (regular) kernel.

next step, try disabling the ACPI, by appending " acpi=off" to the kernel stmt in /boot/grub/grub.conf

some combinations of SMP, ACPI, ipv6, NICs and routers seem to make a mess of things.

if you are using one, did you try removing the router the connection?
mine popped right back to normal when i removed mine.

don't stay connected for long without any firewalling though!
 
Old 05-22-2004, 11:16 AM   #18
snufferz
Member
 
Registered: Feb 2004
Distribution: Gentoo
Posts: 39

Original Poster
Rep: Reputation: 15
I am using the regular kernel compiled for use with one cpu. I tries acpi=off but that didnt work. And i cant connect my computer to teh modem (a physical problem not a computer one)
 
Old 05-22-2004, 01:36 PM   #19
dkroft
LQ Newbie
 
Registered: May 2004
Posts: 16

Rep: Reputation: 0
system-config-network - turn "Activate at Boot" Off
If you know what a valid IP address & mask could be, set them and turn DHCP off.
save, reboot.
after boot, see if it went ahead and connected (even though you said not to).
if it didn't, use system-config-network to activiate eth0 (if that is the correct device).
 
Old 05-23-2004, 12:45 PM   #20
snufferz
Member
 
Registered: Feb 2004
Distribution: Gentoo
Posts: 39

Original Poster
Rep: Reputation: 15
It didnt work it seems that i dont have system-config-network.
 
Old 05-23-2004, 11:34 PM   #21
winsnomore
Member
 
Registered: May 2004
Location: USA
Distribution: #1 PCLinuxOS -- for laughs -> Ubuntu, Suse, Mepis
Posts: 315

Rep: Reputation: 31
Try disabling the PNP in the bios .. then restart linux .. I had the same problem with RH 2.4.24 ....
 
Old 05-24-2004, 12:11 PM   #22
snufferz
Member
 
Registered: Feb 2004
Distribution: Gentoo
Posts: 39

Original Poster
Rep: Reputation: 15
It seems that here is no way to disable PnP in my bios. Would taking Pnp out of the kernel do teh same thing?
 
Old 05-24-2004, 01:41 PM   #23
dkroft
LQ Newbie
 
Registered: May 2004
Posts: 16

Rep: Reputation: 0
over the weekend, the router went south again.
lights still on, the adsl modem still lit, but no traffic.
the windows box also plugged into the router could not get it to respond.
hard boot the router, it comes back, only to get locked up again.

i really think this is an ipv6 router compatibility issue.
maybe a mix of ipv4 (windows box) and ipv6 (linux box) makes it puke.

my router is a siemens/efficient/speedstream - i mistakenly said it was a linksys before.
check now to see if they have any notes on it.
 
Old 05-26-2004, 07:14 AM   #24
mouchou
LQ Newbie
 
Registered: May 2004
Posts: 2

Rep: Reputation: 0
Same probleme with RTL8139 and 2.6 kernel

I've just installed mandrake 10 official on my pc which has a via KM400 Motherboard ans do a realtek network chip

if i boot on kernel 2.6. i can't bring up eth0

but if I boot on kernel 2.4 it works (but not X that's another problem linked probably to my ATI video card)


if someone finds a solution to make rtl8139 work on 2.6 it would be great

otherwise i'll put a 3com card in the pc and normally it will be ok but I prefer not to modify the computer.
 
Old 05-26-2004, 03:03 PM   #25
dkroft
LQ Newbie
 
Registered: May 2004
Posts: 16

Rep: Reputation: 0
ipv6 on - eth0 (8139too) can't speak to my siemens 2604 router; but can speak directly to the adsl modem.

ipv6 off - eth0 works fine all the way around.
 
Old 06-09-2004, 01:19 AM   #26
sillygirly
Newbie
 
Registered: Aug 2003
Location: Ohio, USA
Distribution: Currently in between distros...
Posts: 17

Rep: Reputation: 0
maybe you dont have...

It sounds like you shouldn't use ipv6. Maybe your ISP isn't using it for regular users yet. I know my friends company only allows it for administrators in the company... for right now...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Not able to get my Realtek 8139 to work in Debian 3.1 jhire70 Linux - Hardware 10 10-25-2005 07:42 PM
realtek 8139 NIC not connecting Sheltraw Linux - Networking 10 05-05-2004 06:04 PM
Arch Linux - Installing a Realtek 8139 NIC John5788 Linux - Newbie 3 02-10-2004 09:47 PM
Realtek 8139 ethernet and new kernel markjuggles Linux - Newbie 4 12-15-2003 10:04 AM
How to install and configure Realtek 8139 Nic card zerokool Linux - Newbie 5 08-14-2003 03:23 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 02:21 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration