LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-17-2001, 11:03 PM   #1
_TK_
Member
 
Registered: Feb 2001
Posts: 54

Rep: Reputation: 15

I'm running red hat 7 and have been trying to find info to get ident to work when connecting to irc. Whenever I try and connect to an efnet server it just says 'You need to install identd to use this server.' I made sure that port 113 was accepting in the firewall. Problem is all the solutions have you modify the inetd file but in red hat 7 there is no inetd file. Any help would be appreciated.
 
Old 02-18-2001, 01:28 PM   #2
jeremy
root
 
Registered: Jun 2000
Distribution: Debian, Red Hat, Slackware, Fedora, Ubuntu
Posts: 12,448

Rep: Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329
ident is usually not started out of inetd anymore. You should have a /etc/identd.conf file. To start ident you should be able to do a `/etc/rc.d/init.d/identd start`. That being said, if you would like to try and run ident out of inet then put a line like this in inetd.conf:
Code:
auth   stream  tcp     wait    root    /usr/sbin/in.identd in.identd -e -o
 
Old 02-18-2001, 05:35 PM   #3
_TK_
Member
 
Registered: Feb 2001
Posts: 54

Original Poster
Rep: Reputation: 15
As i mentioned in the post above there is no inetd.conf file in Red Hat version 7. It has been changed to a directory called xinetd.d and within that directory there is a file called linuxconf-web. Here is a what that file looks like:

# default: off
# description: The Linuxconf system can also be accessed via a web \
# browser. Enabling this service will allow connections to \
# Linuxconf running in web UI mode.
service linuxconf
{
socket_type = stream
wait = yes
user = root
server = /sbin/linuxconf
server_args = --http
disable = yes
}


So you see editing the inetd.conf file will be tough since there isn't one.

identd is running on the box. But no ident on any irc efnet servers. All that comes up is 'nick@255.255.255.255'

 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
enbaling ident for irc conn!! Temon1900 Linux - Newbie 1 09-12-2005 08:06 AM
DCC in IRC doesn't work with IPTABLES?! zr0gravity Linux - Networking 2 02-05-2005 11:02 PM
Ident ID on IRC and possibly other places vexer Linux - Networking 2 07-03-2003 12:02 PM
Squid Access list and ident with RH7.3 rdesai Linux - General 0 05-06-2003 07:52 AM
installing RH7.2 or 7.3 fails; RH7.1 & W2k work great river Linux - Software 4 05-24-2002 05:45 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 04:36 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration