LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-14-2007, 01:00 AM   #1
ubuntora
LQ Newbie
 
Registered: Aug 2007
Posts: 9

Rep: Reputation: 0
Can't downgrade gimp in Feisty


Hi, a while ago I did a full upgrade in synaptic and it installed the not-yet-stable gimp. My problem is it's acting weird, not in an unstable way, but I just got used to 2.2 and some things i couldn't figure out in 2.3. Anyway, I'm trying to downgrade to 2.2 but having troubles. I tried force version in synaptic-doesn't work. gives me these errors:

E: Unable to correct problems, you have held broken packages.
E: Unable to lock the download directory

I also tried completely removing gimp and gimp-data, then reinstalling, but no success. I just have the default repos active and am using ubuntu 7.04.

Thanks!
 
Old 08-14-2007, 06:23 PM   #2
The_JinJ
Member
 
Registered: Apr 2004
Location: Scotland
Distribution: Suse, OpenWRT
Posts: 299

Rep: Reputation: 30
As a work around how about downloading it from http://www.gimp.org/downloads/ and untarring to another directory - can then have multiple versions installed
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Bring Out the GIMP Part 1: GIMP Basics LXer Syndicated Linux News 0 06-30-2007 06:16 PM
printing on HP PhotoSmart from Gimp 2.2, gimp-print drivers needed? pearman Debian 2 08-05-2005 05:19 AM
gimp / gutenprint prob: gimp does not print bitpicker Linux - Software 0 04-08-2005 08:38 AM
gimp (1.3.21) and gimp-perl - need help installing gimp-perl keex Slackware 0 10-22-2003 04:54 PM
Can I load GIMP in english ? (only gimp) Dark Carnival Linux - Software 4 09-17-2003 06:18 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 01:57 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration