LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-27-2009, 03:42 AM   #1
niaz_ph
LQ Newbie
 
Registered: Nov 2009
Posts: 27

Rep: Reputation: 0
Built in NIC installation problem on redhat enterprise 5.0


hi,
i've bought a new laptop. it has built-in NIC. model no. is marvel 8168.. i installed redhat enterprise version 5.0 on my laptop. but after installation redhat is not finding my NIC. but when i check with 'lspci' command , i find my NIC over there. i've changed /etc/modprobe.conf. but yet getting no output.

i've downloaded '.tar' file of my NIC driver from internet. but whenever i try to install it shows there is an alternative driver installed on laptop and it needs to be deactivated or remove from system. when i try to deactivate or remove the mentioned alternative driver it shows i need to install "c compiler".

so what is the best way to fix the problem......???? waiting for an urgent reply....thank you....
 
Old 12-27-2009, 03:48 AM   #2
niaz_ph
LQ Newbie
 
Registered: Nov 2009
Posts: 27

Original Poster
Rep: Reputation: 0
in addition to my post i like to inform , when i try to install gcc with the command rpm -ivh gcc* it shows many dependencies. again i can't install gcc with yum....how can i get rid of such a complex situation..???
 
Old 12-27-2009, 10:22 PM   #3
tanveer
Member
 
Registered: Feb 2004
Location: e@rth
Distribution: RHEL-3/4/5,Gloria,opensolaris
Posts: 525

Rep: Reputation: 37
To install gcc you better first create a local repo which will make your life easy later for installing anything. It will automatically take care of dependencies.
 
1 members found this post helpful.
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem in the graphical installation for RedHat enterprise 5 in vpc 2007 kanewong Linux - Virtualization and Cloud 2 12-13-2009 10:34 AM
redhat enterprise linux 5 installation problem sunil.13.79 Linux - Newbie 1 09-26-2007 04:49 AM
Redhat Linux Enterprise 3 AS - Incorrectly built binary which accesses errno or h_err patvejano Linux - Enterprise 0 11-16-2005 12:32 AM
RedHat Enterprise installation problem alek-redhat Red Hat 0 10-22-2005 06:51 AM
Installation Problem with Redhat Enterprise WS 4 esuresh Red Hat 4 05-07-2005 11:52 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 02:54 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration