Help answer threads with 0 replies.
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 09-11-2006, 09:17 AM   #1
Registered: Oct 2005
Location: mumbai
Posts: 34

Rep: Reputation: 15
broken pipe

I m using a redhat 9 server as a dhcp ,dns and ldap server.I was not getting access trough ssh so I checked sshd service it was working . so i checked root passwd on console that was not working .so first of all i tried to create a user through root prompt that time it was giving error "broken pipe".
that to access it i tried to reset root password , no error output but still the new password is not working with console and ssh also.
can anyone tell me what is matter here..

vaibhav pansare
Old 09-12-2006, 04:11 AM   #2
Registered: May 2001
Posts: 29,362
Blog Entries: 55

Rep: Reputation: 3548Reputation: 3548Reputation: 3548Reputation: 3548Reputation: 3548Reputation: 3548Reputation: 3548Reputation: 3548Reputation: 3548Reputation: 3548Reputation: 3548
m using a redhat 9 server
Probably not what you want to hear but since running GNU/Linux is all about performance, protecting assets and providing services in a continuous, stable and secure way I would like to emphasise Red Hat Linux maintenance and errata support ended on April 30 of 2004 for all YES ALL Red Hat Linux releases (not RHEL) so update using Fedora Legacy while you plan your migration and make it RSN.
If you like what RHEL provides but don't want to pay for it you could run CentOS. If you like what RHL provided then you could run Fedora Core. Else check out the many "choose a distro" threads here.

as a dhcp ,dns and ldap server.
Are the se *all* the services that run on the box?
Any services publicly accessable or only LAN side?

I was not getting access (...) so i checked root passwd on console that was not working
Did it work before? If so, what was the last time it worked?
Was any software updated recently? If so, what was updated?
Anything in any logs? If so, any violations or other grave errors?
Did you run a filesystem check recently ("rpm -Va --noscripts 2>&1 | tee /tmp/rpmVa.tee")?
And do a check with Chkrootkit and Rootkit Hunter just in case.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Broken pipe henkelarsson12 *BSD 1 04-08-2006 11:12 AM
Broken pipe? Nubian Linux - Newbie 2 08-16-2005 08:56 AM
Broken pipe ? Red evil Linux - Software 1 01-16-2004 05:01 AM
Broken Pipe Cynthia Blue Linux - Newbie 0 12-30-2002 02:31 PM
ls - Broken pipe vcheah Linux - Software 2 10-30-2002 08:10 PM > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 02:52 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration