LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-10-2017, 10:21 AM   #1
ris_c7
LQ Newbie
 
Registered: Jun 2017
Posts: 2

Rep: Reputation: Disabled
Unhappy Bridge adapter broke in vbox


At first i was using vbox in win 10 and my brigde adapter is working f9 till i dual booted my system with fedora 25 .After dualing booting i installed vbox in fedora25 and imported my kali linux virtual machine in fedora .
At first vm is working f9 in brigde mode but after rebooting my system bridge adapter brokes, it works f9 in NAT adaptercan someone tell what causing this behaviour after dual booting .please help me!!!!!!!! ;-;
 
Old 06-10-2017, 04:07 PM   #2
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 17,520

Rep: Reputation: 2619Reputation: 2619Reputation: 2619Reputation: 2619Reputation: 2619Reputation: 2619Reputation: 2619Reputation: 2619Reputation: 2619Reputation: 2619Reputation: 2619
kali has the network DISABLED BY DEFAULT as a security measure
 
Old 06-11-2017, 02:47 AM   #3
ris_c7
LQ Newbie
 
Registered: Jun 2017
Posts: 2

Original Poster
Rep: Reputation: Disabled
Unhappy

i tried installing other vm also like win7 and fedora25 both don't work with bridge adapter . i think after dual booting my system it broke up my bridge adapter all vm works f9 with NAT adapter .
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Problem after upgrade VBox 4.3 to Vbox 5.0 satimis Linux - Virtualization and Cloud 8 02-18-2016 11:57 AM
Bridged VLAN TAP adapter no propagating on bridge interface scheidel21 Linux - Networking 1 01-28-2016 12:34 PM
[SOLVED] vbox 4.0.2 - guest sabayon5.4 on win7 - mnt local gentoo from vbox sabayon? shinystuffrox Linux - Virtualization and Cloud 1 03-04-2011 01:10 AM
Vbox +Ubuntu 9.10 server ver Net problem [Nat+Bridge]| Ramesh922 Linux - Newbie 1 12-19-2010 12:33 AM
3 adapter cards or 1 ethernet bridge? clockworks Linux - Wireless Networking 5 12-26-2003 04:20 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 06:13 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration