-   Linux - Newbie (
-   -   Brain Fart... Sound config under RH 9? (

justiceisblind 08-22-2003 02:25 PM

Brain Fart... Sound config under RH 9?
It's been a few months since I've had a computer with Linux on it... any way, I just built a system with onboard AC'97 sound. How do I configure Red Hat to recgonize it? I know this is a really dumb question, but I thought I'd try here first.

martinman 08-22-2003 02:42 PM

does alsa ring a bell?

justiceisblind 08-23-2003 09:56 AM

Well... I downloaded the ALSA stuff, and I cannot get ./alsaconf to recgonize my onboard sound. I also try ./configure and that seems to go fine, but when I try make install all I get is errors.
In the KDE system information under PCI this is what comes up for my onboard sound:
00:1F.5 Multimedia Audio Controller Intel Corp. 82801EB Ac'97 Audio (rev 02)
Subsystem: ABIT Computer Corp. Unknown device 1000
Flags: Bus master, medium devsel, latency, 0, IRQ 17
I/O Ports at b400 [size=256]
I/o Ports at b800 [size=64]
Memory at fa101000 (32-bit, non-prefetchable) [size=512]
Memory at fa102000 (32-bit, non-prefetchable) [size=256]
Capabilities [50] Power Management Version 2
If the system recgonizes it, why won't ALSA? Is there something else I can try besides ALSA?

JayCnrs 08-23-2003 03:16 PM

Did you try redhat-config-soundcard ? I believe there is support for AC'97 sound card.

Good Luck ;)

sbb 08-24-2003 10:10 AM

You need to start up the Red Hat Sound Server

Just go to sound in the 'Start Here' thing on your desk top, and go to sound.

There should be an option somewhere to 'Start Sound Server'

IF there is, check the box...


Electro 08-24-2003 04:44 PM

Are you sure its AC97. Many sound cards comply to the AC97 standards.

Go to

Read each instruction carefully. Don't skip any steps.

All times are GMT -5. The time now is 12:01 AM.