LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-09-2008, 01:19 AM   #1
gamer4lyf3
LQ Newbie
 
Registered: Jun 2007
Posts: 15

Rep: Reputation: 0
Box bouncing around saying "Input is not supported".


I'm a complete linux noob and I have Ubuntu(7.10 I think). When I boot up I get a box that bounces around saying "Input not supported". I can see everything in the background just fine. The box just keeps bouncing around though.
Monitor:Rosewill R912E
Video card: Geforce 8800 GTX
 
Old 02-09-2008, 03:35 AM   #2
comprookie2000
Gentoo Developer
 
Registered: Feb 2004
Location: Fort Lauderdale FL.
Distribution: Gentoo
Posts: 3,291
Blog Entries: 5

Rep: Reputation: 56
That sounds like your monitor complaining about the resolution.
See if this helps;
http://ubuntuforums.org/showthread.php?t=83973
settings for your monitor;
http://www.newegg.com/product/produc...82E16824021019
 
Old 02-11-2008, 09:30 PM   #3
gamer4lyf3
LQ Newbie
 
Registered: Jun 2007
Posts: 15

Original Poster
Rep: Reputation: 0
Thanks for the reply. When I changed the Horizontal Refresh Rate and the Vertical refresh rate to the correct ones I just got a black screen :-(.
 
Old 02-16-2008, 07:34 PM   #4
gamer4lyf3
LQ Newbie
 
Registered: Jun 2007
Posts: 15

Original Poster
Rep: Reputation: 0
Would it help at all if I gave you my xorg?
 
Old 02-16-2008, 07:49 PM   #5
comprookie2000
Gentoo Developer
 
Registered: Feb 2004
Location: Fort Lauderdale FL.
Distribution: Gentoo
Posts: 3,291
Blog Entries: 5

Rep: Reputation: 56
post /var/log/Xorg.0.log
 
Old 02-16-2008, 08:11 PM   #6
gamer4lyf3
LQ Newbie
 
Registered: Jun 2007
Posts: 15

Original Poster
Rep: Reputation: 0
I didn't try to run linux again but I just did right now to get the xorg thing and now the box isn't there. But my resolution is at 1024x768 and I would like it to be at 1280 x 1024. And I noticed that when I drag a box it dosen't do so smoothly. When I drag a window it trails like that setting you can have with your mouse in windows XP. Does this happen to be my refresh rate maybe?
Oh and I tried to post the /var/log/Xorg.0.log but it was too long :/.
 
Old 11-09-2008, 01:02 PM   #7
wholecake
LQ Newbie
 
Registered: Nov 2008
Posts: 1

Rep: Reputation: 6
SOLVED: try installing nvidia-settings

I have the same Rosewill R912E 19" LCD and encountered the exact same problem. I was able to resolve it by installing "nvidia-settings" driver config utility. In the driver utility I found that the setting under Flat Panel Scaling "Force Full GPU Scaling" was checked. As soon as I unchecked it, the bouncing box disappeared. Thought I'd share.

Let me clarify what I actually did to the /etc/X11/xorg.conf


Code:
Section "Device"
    Identifier     "Videocard0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce 8600 GT"
    Option         "FlatPanelProperties" "DFP-0: Scaling = Native"
EndSection

Last edited by wholecake; 11-09-2008 at 08:23 PM.
 
1 members found this post helpful.
Old 06-03-2012, 08:11 PM   #8
bullium
Member
 
Registered: Aug 2003
Location: Ohio
Distribution: Ubuntu 12.04, Mint 13, RHES 5.5, RHES 6
Posts: 146

Rep: Reputation: 17
Quote:
Originally Posted by wholecake View Post
I have the same Rosewill R912E 19" LCD and encountered the exact same problem. I was able to resolve it by installing "nvidia-settings" driver config utility. In the driver utility I found that the setting under Flat Panel Scaling "Force Full GPU Scaling" was checked. As soon as I unchecked it, the bouncing box disappeared. Thought I'd share.

Let me clarify what I actually did to the /etc/X11/xorg.conf


Code:
Section "Device"
    Identifier     "Videocard0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce 8600 GT"
    Option         "FlatPanelProperties" "DFP-0: Scaling = Native"
EndSection
I too was having the same problem using an NVIDIA graphics card. Once I changed the setting as you described the floating message dissapeared.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Acer Al1511 15" Lcd Input Not Supported uberuser Linux - Hardware 5 01-02-2010 06:27 PM
How to get rid of annoying "bouncing window" on desktop mooseman Linux - Desktop 1 01-01-2008 05:36 PM
Repeated "input: AT Translated Set 2 keyboard as /class/input/input" messages AcerKev Mandriva 2 09-16-2007 09:35 AM
charset "UTF-8" not supported, using "ISO8859-1". satishpatel Linux - Software 3 04-09-2004 08:11 AM
<input type="button" disabled="true" > does not work in ns4.7 or 4.9 cybercop12us Programming 2 11-29-2002 09:31 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 09:16 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration