-   Linux - Newbie (
-   -   Booting Nightmare (

matt45 06-23-2012 12:28 AM

Booting Nightmare
I am using an Intel PIII 600Hz 384 Mb RAM HP Machine.

I have tried every puppy available + almost all other distros, all of them take 3-5 mins to boot, getting stuck at :

initrd /boot/initrd.gz
[linux-initrd@0x17c93000, 0x2587aa bytes]

To move ahead of this line takes 2-3 minutes.

A solution would be highly appreciated.

ceyx 06-23-2012 02:08 AM

I hope you mean 600MHz machine :)

One way to proceed would be to download a Ubuntu or Debian 32 bit SERVER installation - (64 bit is of no use to you)

Once downloaded, check the integrity of the CD image itself. There is an option on the main installation menu for this. This could be a source of your initial problems - a bad cd burner or lousy media. Burn them as slow as you can. ( 2x 4x etc )

Once the installation succeeds ( it should ) from the console, type " sudo tasksel " and you will be presented with optional software to install, among them several graphical desktops - Gnome, LXDE, XFCE etc. I suggest you stay with a lightweight desktop - Gnome / KDE probably wouldn't run.

With this method, you have cut the potential for problems in two. If the server installation works, great. If not there is far less to troubleshoot. Let us know.

TroN-0074 06-23-2012 10:13 AM

Puppy is known to be very good in old computers so if you are having problems taking too long you will probably have similar problems with other distros.

I recently tried SliTaz and I got very impressed. It is fast, and small, I also tried AntiX and it was good too, Vector Linux which is a SlackWare derivated is also really good.

So if you have already tried them and they all present you with the same problem then it might be a hardware issue. Perhaps Hard Drive spinning too slow? I don't know.

Good luck to you

jefro 06-23-2012 01:52 PM

Old cd drives are very hard to get burned cd's to read.

Use best qualiy cd and burn at the very slowest speed and try again.

The system may need DSL with the old isolinux loader. Dunno if puppy has that or not.

Might even try for a way to download and boot over the web. Not a solution to this issue just a test.

All times are GMT -5. The time now is 04:03 PM.