LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Boot Slackware (https://www.linuxquestions.org/questions/linux-newbie-8/boot-slackware-561265/)

Koentje 06-12-2007 02:30 PM

Boot Slackware
 
Hello people I have tried to install slackware on my computer the distro before I installed slackware was Ubuntu 6.10 edgy eft. Boot don't work I have installed lilo but it just don't work

Boot prompt

Code:

Verifying DMI Pool Data ............
GRUB Loading stage1.5.



GRUB loading, please wait...
Error 15


Okie 06-12-2007 02:45 PM

Slackware does not include grub, i think you should have selected to install LILO to the MBR and since LILO was not installed to the MBR the residue of ubuntu's grub is still there...

if you have not changed anything you can boot up the CDrom and read the instructions to boot your slackware install with something like:

bare.i root=/dev/hda1 noinitrd ro

adjust the root disk partition to point to your slackware install...

then when booted check /etc/lilo.conf before running /sbin/lilo and make sure it is correct. here is mine as an example, make sure boot line is /dev/hda (not /dev/hda2 or /dev/hda3) as it will just install lilo to the first sector of that disk partition and it wont go in to the MBR..

boot = /dev/hda
prompt
timeout = 9900
LBA32
image = /boot/bzImage
root = /dev/hda1
label = Slack
read-only

trashbird1240 06-12-2007 04:09 PM

Yeah, it looks like the Ubuntu bootloader is still there. You need to wipe it out.

Don't panic -- you can do a heck of a lot to the bootloader and your install is just fine. Also don't panic when you boot up and you get a text-based login: that's supposed to happen ;)

Joel

Koentje 06-13-2007 12:05 AM

Thanx for the posts ;)


All times are GMT -5. The time now is 09:21 PM.