Review your favorite Linux distribution.
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 07-02-2006, 12:49 PM   #1
LQ Newbie
Registered: Jul 2006
Posts: 3

Rep: Reputation: 0
Unhappy boot problem with ubuntu 6.06 after loading packages

Iíve got a problem with my boot process. Iím using Ubuntu 6.06 with Kernel 2.6.15-25-386. It all started after I loaded new packages. After downloading and installing (which took a very long time) the system didnít boot properly any more.

When booting normal mode, I get these messages:

/sbin/udevd: not found
/sbin/udevplug: not found

When booting in recovery mode, I get these messages:

/sbin/udevd: not found
/sbin/udevplug: not found
Begin: Waiting for root file systemÖ

I canít get into a command line or so. I donít know what to do, as Iím a noob with linuxÖ.
Does anyone have a solution? If you need more info, just postÖ(please with commands )


Old 07-02-2006, 12:57 PM   #2
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,067
Blog Entries: 11

Rep: Reputation: 911Reputation: 911Reputation: 911Reputation: 911Reputation: 911Reputation: 911Reputation: 911Reputation: 911
What packages did you install? You could always see what
happens if you boot off the CD and go into recovery.

Old 07-02-2006, 01:09 PM   #3
LQ Newbie
Registered: Jul 2006
Posts: 3

Original Poster
Rep: Reputation: 0
i'm sorry. i can't tell. i was updating to new vesion... it were many packages, though. is there any tool which i can use to check?
only cd i've got is damn small linux. i just downloaded it today... can that be of use to me?



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Boot problem Grub Loading Stage 2 mbutler31 Fedora - Installation 5 12-29-2007 11:17 AM
Boot problem Ubuntu on Dual Boot Mickey1 Ubuntu 3 01-29-2006 08:14 AM
Need help fixing boot problem on Ubuntu/WinXp dual-boot Ay-Karamba! Linux - General 5 09-06-2005 09:20 PM
solaris boot problem boot error loading interpreter(misc/krtld) Johncy_j Solaris / OpenSolaris 5 08-18-2005 01:47 AM
Problem with Dueal Boot Loading kunkumd Linux - Software 4 03-08-2005 02:06 PM > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 05:06 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration