LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-02-2008, 08:35 PM   #1
lighthouseca
LQ Newbie
 
Registered: Sep 2008
Posts: 2

Rep: Reputation: 0
Exclamation boot floppy for acpi force


I have an old pc and finally!!!!!! got xbuntu onto disk to boot, however as soon as it boots it says bios is too old and wants acpi=force,
Is this something i can put on a floppy to run previous to boot so itboots up???
 
Old 09-03-2008, 12:22 AM   #2
drewbug01
Member
 
Registered: Aug 2006
Location: Detroit!
Distribution: Ubuntu 7.04
Posts: 182

Rep: Reputation: 30
No, thats simply a command-line option you need to type at that first Xubuntu menu: This one to be specific http://shots.osdir.com/slideshows/sl...se=791&slide=1

Try hitting f6 there, it should allow you to type "acpi=force" on a line somewhere...

Good luck!

-- Drew
 
Old 09-03-2008, 06:02 AM   #3
JZL240I-U
Senior Member
 
Registered: Apr 2003
Location: Germany
Distribution: openSuSE 42.1_64+Tumbleweed-KDE, Mint 17.3
Posts: 4,038

Rep: Reputation: Disabled
You should put it in the "kernel=..." line of GRUB's menu.lst. I use it there and had no more problems since then.
 
Old 09-03-2008, 08:48 AM   #4
lighthouseca
LQ Newbie
 
Registered: Sep 2008
Posts: 2

Original Poster
Rep: Reputation: 0
okay, i managed to edit grub and add to kernel, now it hangs
[665.866881] Early unpacking intramfs
????
any ideas
 
Old 09-03-2008, 09:13 AM   #5
JZL240I-U
Senior Member
 
Registered: Apr 2003
Location: Germany
Distribution: openSuSE 42.1_64+Tumbleweed-KDE, Mint 17.3
Posts: 4,038

Rep: Reputation: Disabled
Quote:
Originally Posted by lighthouseca View Post
...
[665.866881] Early unpacking intramfs
...
Is this the exact error message? If not please post it exactly and completely as you see it on your screen...
 
Old 09-03-2008, 03:39 PM   #6
drewbug01
Member
 
Registered: Aug 2006
Location: Detroit!
Distribution: Ubuntu 7.04
Posts: 182

Rep: Reputation: 30
Also, you may have had a bad burn of your CD. There should be an option on that first boot menu to check the integrity. You may wish to do that, you may have a semi-coaster. :-)

-- Drew
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
acpi=force Bad EIP value. aaron11193 Puppy 2 09-01-2008 05:51 AM
How to make boot floppy in Mandriva 2008.1 with external floppy d1l2w3 Mandriva 4 07-25-2008 09:53 AM
Boot with 'acpi=no'-Ubuntu shows one core,normal boot-kacpid process is eating 70%CPU WebEyeX Ubuntu 5 05-18-2008 06:48 AM
97 Bios, needs acpi=force... how? philip.aston@ntlworl Linux - Newbie 2 10-03-2007 04:04 AM
Floppy disk fail to boot when install suse 8 with boot from floppy ffang Linux - Newbie 0 08-18-2003 08:44 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 10:30 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration