LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-02-2004, 09:23 AM   #1
emailssent
Member
 
Registered: Sep 2004
Posts: 312

Rep: Reputation: 30
boot error


i am using mandrake 9.2,


my system hanged and when restart the system it stop at


Finding moudule dependency:




i waited 15 minutes nothing happened, it stops over their (resolving dependency)

and then again restarted the system

then it says,

Running DevFs daemon hda: dma_timer_expiry: dma status==0*21

hda: error wating for DMA
hda: dma timeout retry: status-0*50{Drive Ready Seek Complete}

hda: read_intr: status=0*51{Drive Ready Seek Complete}
hda: read_intr: error=0*04{DriveStatusError}

ide 0: resend= success

hda: dma_timer_expiry: dma status==0*21
hda: error waiting for DMA
 
Old 10-02-2004, 12:12 PM   #2
{O_o}
Member
 
Registered: Mar 2004
Distribution: Slackware 14
Posts: 70

Rep: Reputation: 16
hda is your first hard disk, so it looks like there is a problem with the dma. try booting with the option for no dma, im not sure about mandrake as iv'e never used it, but try entering at the boot prompt:

linux ide=nodma
 
Old 10-04-2004, 04:17 AM   #3
emailssent
Member
 
Registered: Sep 2004
Posts: 312

Original Poster
Rep: Reputation: 30
problem is solved, i just unattached the wires of harddisk and again attached, it is working fine now, but i think it will problem to me in near future.


but anyway thanks for your respose.


-jack
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gentoo-Im dumb and deleted /boot/boot Grub Says: Error 26 : Too many symbolic links smehi Linux - Software 5 06-24-2006 07:25 AM
solaris boot problem boot error loading interpreter(misc/krtld) Johncy_j Solaris / OpenSolaris 5 08-18-2005 02:47 AM
Grub (error 17) won't boot after new motherboard/vid card.. boot disk anyone? r3dhatter Linux - Newbie 5 02-16-2005 07:52 PM
Dual boot Win/Linux boot error L? jondy Linux - Newbie 2 04-16-2004 11:49 AM
li error and boot disk gives boot failure message Mr.Scum Linux - General 5 05-20-2003 11:41 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 01:06 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration