-   Linux - Newbie (
-   -   Bluetooth dongle connection (

pilier1 08-01-2010 04:27 AM

Bluetooth dongle connection

I've an Acer Aspire One A110 Netbook running Linpus Lite. All seems relatively well however I've plugged in a Bluetooth USB dongle and nothing has happened - oh well, I didn;t expect it to. Of course I'm used to MS Windows OS plug 'n Play and I know this isn't generally how Linpus Lite OS operates but despite looking around I can't find an explanation on how to activate the Bluetooth adapter. There are instructions and demos on how to add a Bluetooth component to the board but I'm not an engineer, neither professional nor hobbyist, so Im not interested in doing that. I've downloaded the Bluetooth zip file from the Acer Spire One support site it has been installed on the Netbook but there still appears to be no Bluetooth connection.

Does anyone have any other ideas?


MS3FGX 08-01-2010 11:10 AM

I'm note sure how Linpus does things (honestly, I thought Linpus was abandoned years ago), but any other modern Linux system would automatically bring up the Bluetooth manager and let you setup your device as soon as it is plugged in. A quick Google searched found the following small guide which seems like what you want (or will at least get you moving in the right direction):

Though honestly, my best suggestion would be to use a more mature and complete version of Linux like Ubuntu. There is no reason you can't have a "plug and play" Linux system anymore.

MS3FGX 08-01-2010 11:10 AM

Edit: Duplicate post

pilier1 08-02-2010 12:14 PM

Solved - Bluetooth dongle connection

whilst Linpus is definitely being supported - out of Taiwan I think, in support of Acer, or vice versa. Anyway no matter, looking about various Linux and Acer forums I've found out about and downloaded Unbuntu 10.04 'Lucid Lynx' and Linux Mint 9 'Isadora' for evaluation. Both of which appear to have Bluetooth functionality. Whether they operate with my specific dongle I don't yet know, but it's a step along from where I was, so I'm happy I have a solution awaiting me.


tredegar 08-02-2010 12:32 PM


Whether they operate with my specific dongle I don't yet know
It's highly likely. All the BT dongles I have tried on my old (2008) kubuntu have worked.

'buntu 10.04 ("lucid") even handles my ipod touch (or whatever it is called) with rhythmbox with no configuration. Plug it in and "it works" (TM).

I think you will prefer a more "manistream" linux distro.

Have fun, and welcome to LQ!.

DJ Shaji 08-02-2010 08:41 PM

does 'dmesg' show anything when you plug the dongle in?

My very cheap Broadcomm dongle works fine with my fedora 4 and 11

catkin 08-03-2010 03:50 AM

Does it show up in lsusb output?

DJ Shaji 08-03-2010 05:49 AM

does your kernel have support for rfcomm? what kernel version are you running?

pilier1 08-03-2010 12:46 PM

Sorry I don't know the kernel version or Isusb or dmesg, I'll look them up. In the meantime both the demos for both Ubuntu and Linux Mint look to have the likely solution. The choice will be down to which one has the better performance in boot-up and in running a few standard apps.



All times are GMT -5. The time now is 10:30 PM.