-   Linux - Newbie (
-   -   Black screen when booting/installing Ubuntu 12.04 from USB (

HolyMythos 05-01-2012 05:37 AM

Black screen when booting/installing Ubuntu 12.04 from USB

I built my first computer today and got it to start successfully. Everything seems to be in working order. I've used Ubuntu in the past but always stuck with Windows. Anyways, I wanted to use Ubuntu with the new computer. I used an 8gb flash drive to put Ubuntu 12.04 on it. To test it I used it on my laptop and it worked (got it to run from the drive).

However when I boot the new computer with Ubuntu, I get to the main boot menu asking if I want to run from the USB or install. No matter if I pick run or install, some code will run across the screen for a good second or two, and then my monitor will say "No Signal" and then turn off. While this happens the computer stays on and the harddrive flashes like its doing something. I let it sit for ten minutes but nothing happened.

Being that I just finished building the computer I have no idea what it could be. The only guess I have is that the CPU has a built in GPU and the GPU can't support Ubuntu (which I highly doubt). Here's the parts on the computer that might be part of the problem;

*SAMSUNG Spinpoint F3 HD103SJ 1TB 7200 RPM 32MB Cache SATA 3.0Gb/s 3.5" Internal Hard Drive -Bare Drive - OEM

*AMD A4-3300 Llano 2.5GHz Socket FM1 65W Dual-Core Desktop APU (CPU + GPU) with DirectX 11 Graphic AMD Radeon HD 6410D AD3300OJGXBOX

*BIOSTAR A55MH FM1 AMD A55 (Hudson D2) HDMI Micro ATX AMD Motherboard

*G.SKILL 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) Dual Channel Kit Desktop Memory Model F3-10600CL9D-4GBNT

Searching for solutions I only got ones for 11.04 so I decided to ask here. All help is greatly appreciated!

klurik 05-01-2012 08:58 AM

I'd try to run Ubuntu with disabled frame buffer.
See, for example,
(Instructions from that link
press 'e' in boot menu
and add "vga=normal nomodeset" to boot line)

fatmac 05-01-2012 09:03 AM

Did you check the download was good ? (md5sum)

I run from usb pendrive, so I know it works on mine, & therefore should work on yours.

AMD Radeon HD 6410D - this could be your stumbling block, you might have to have a firmware driver loaded for it to work, as it looks like it's new. Possibly you can get it from AMD website.

HolyMythos 05-01-2012 02:08 PM

SO I solved the problem and now I'm hitting another. I connected to my TV through HDMI and it managed to boot. After the initial boot I went back to the DVI cord and it worked. Now I'm trying to update my drivers and I'm having a problem. In the Additional Drivers window I have "ATI/AMD proprietary FGLRX graphics driver" and "ATI/AMD proprietary FGLRX graphics driver (post-release updates)". I got the first one to install and update fine, but when it comes to the post-release one it downloads and then says "Sorry, installation of this driver failed. Please have a look at the log file for details: /var/log/jockey.log". Any idea what could be the problem? And I don't exactly know how to get to the log file, afterall, I am pretty new to Ubuntu :P

fatmac 05-02-2012 02:33 AM


"Sorry, installation of this driver failed. Please have a look at the log file for details: /var/log/jockey.log".
To see the logfile, enter in a terminal; less /var/log/jockey.log

It seems like you have solved your graphics problem with the first driver


I got the first one to install and update fine,
looks like you installed & updated to the equivalent of "ATI/AMD proprietary FGLRX graphics driver (post-release updates)"

All times are GMT -5. The time now is 10:05 PM.