LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-18-2014, 12:48 AM   #1
tusharaher
LQ Newbie
 
Registered: Apr 2014
Posts: 2

Rep: Reputation: Disabled
Question bios and boot menu and keys disappeared and system goes to gnu grub rescue mode


I had installed redhat 6 with windows 7 and by foolish mistake deleted the partition on which redhat 6 was present.
im currently using Lenovo Z560 idea pad
now at the start there are no keys displayed for BIOS and boot menu
neither will it go to the above menus I have tried each and every combination but it wont go to the respective menus, instead it goes to the grub rescue screen. and just wont quit the screen. the windows 7 partition is ok there is no problem with it.

im a newb to Linux help required....
 
Old 04-18-2014, 10:00 AM   #2
yancek
LQ Guru
 
Registered: Apr 2008
Distribution: PCLinux, Slackware
Posts: 7,332

Rep: Reputation: 1407Reputation: 1407Reputation: 1407Reputation: 1407Reputation: 1407Reputation: 1407Reputation: 1407Reputation: 1407Reputation: 1407Reputation: 1407
If you deleted the partition with Red Hat which contained almost all the Grub bootloader files, there is no reason to expect it to boot. Also, you would obviously not see the Grub boot menu as you deleted it.

Quote:
now at the start there are no keys displayed for BIOS and boot menu
BIOS options would be totally unrelated and you don't see the boot menu because you deleted it.
You indicate the windows 7 partition is OK, does that mean you can boot it? or have you viewed the partition from outside?
I'm not really understanding what you have here?
 
Old 04-18-2014, 02:24 PM   #3
tusharaher
LQ Newbie
 
Registered: Apr 2014
Posts: 2

Original Poster
Rep: Reputation: Disabled
Thanx for replying ..... But solved the issue ....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
error:unknown file system entering grub rescue mode kiruthika.p Linux - Laptop and Netbook 7 09-07-2014 10:49 PM
Grub-EFI Boot Vista in BIOS Mode?? DiskChris General 4 04-06-2014 07:50 PM
How to install a grub boot loader in rescue mode sagar666 Linux - Server 3 07-19-2013 01:19 PM
Boot Error + GRUB + Rescue Mode najeebsyed2 Linux - Software 9 11-01-2007 10:08 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 01:11 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration