LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-20-2003, 09:25 AM   #1
cypreess
LQ Newbie
 
Registered: Sep 2003
Distribution: Red Hat 9
Posts: 2

Rep: Reputation: 0
Big problem with DHCP at Red Hat9


Hi.

My computer is using Ethernet with DHCP. I have installed Red Hat 9.0 and i have no idea how to congfigure net connection.

I have typed "setup" -> network , "use DHCP" and so on. But it doesnt works. I've checked that i have a "dhcpcd" and there is no "pump" package (i've read about this packages in FAQ).

Could you tell me what to do? I'm not so newbie Linux user, but i've never had to configure linux.

Ps. I'm sorry for my terrible engilsh. Greetings from Poland.
 
Old 09-20-2003, 09:45 AM   #2
pablob
Member
 
Registered: Apr 2003
Location: Madrid
Distribution: RHEL, Kubuntu, Solaris, TRU64
Posts: 382

Rep: Reputation: 31
edit /var/log/messages so you can see the problem.
(When you use the graphic interface, errors are writed to that file)
 
Old 09-21-2003, 01:01 AM   #3
coolest
LQ Newbie
 
Registered: Jul 2003
Distribution: RedHat, FreeBSD
Posts: 20

Rep: Reputation: 0
You can configure your DHCP linux box by using kickstart and select network configuration... and that's it select what ever you like...

 
Old 09-21-2003, 02:12 AM   #4
cypreess
LQ Newbie
 
Registered: Sep 2003
Distribution: Red Hat 9
Posts: 2

Original Poster
Rep: Reputation: 0
kickstart? what is that?
 
Old 09-21-2003, 07:09 AM   #5
aqoliveira
Member
 
Registered: Dec 2001
Location: Portugal
Distribution: /Red Hat/Fedora/Solaris
Posts: 622

Rep: Reputation: 30
Howzit

Try and see that the service for dhcp is not being block by your personal fw. Once again goto setup then goto option that says Firewall configuration and try either buy disabling your fw or allow a trusted connection to that service (DHCP).

Chow
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
W-xp, W200Sever & Red Hat9 bazk666 Linux - Newbie 1 12-12-2003 08:40 PM
gining up Red Hat9 txboozer Linux - Newbie 1 11-05-2003 08:30 PM
Red Hat9 permissions in Terminal JusCrzn Linux - Newbie 3 10-25-2003 02:38 PM
best book for Red Hat9? tedist_god Linux - Software 4 10-05-2003 10:04 PM
Swatch 3.0.8- Red Hat9 lindab_tsp Linux - Newbie 4 08-14-2003 11:28 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 01:12 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration