LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-08-2017, 10:25 PM   #1
Baby swathi
LQ Newbie
 
Registered: Jan 2017
Posts: 1

Rep: Reputation: Disabled
Question bad


sir/mam,we having a linux raspbian installed raspberry pi with tft screen.we are intended to access the network,but we cant.while clicking the browser(Epiphany Web Browser),it shows error as 'Failed to execute child process 'xterm'(No such file or directory)'.please provide a solution to the specified problem as soon as possible.
 
Old 01-09-2017, 02:20 AM   #2
hazel
LQ Guru
 
Registered: Mar 2016
Location: Harrow, UK
Distribution: LFS, AntiX, Slackware
Posts: 5,561
Blog Entries: 16

Rep: Reputation: 3301Reputation: 3301Reputation: 3301Reputation: 3301Reputation: 3301Reputation: 3301Reputation: 3301Reputation: 3301Reputation: 3301Reputation: 3301Reputation: 3301
Before I answer your question, a couple of points:

1) To attract people's attention, you need a good, informative title, not "bad". Most people, seeing a title like that, will just ignore it.

2) Please do not demand an answer "as soon as possible". We are all volunteers here; we have a lot of other things to do with our time.

Now for your problem. Your browser is trying to open a terminal. It has been told that the default graphical terminal on your system is xterm. However it cannot find xterm, perhaps because you do not have it installed.

Please tell us:
a) what terminal you normally use instead of xterm
b) the result of typing
Code:
echo $TERM
c) the program pointed to by /etc/alternatives/x-terminal-emulator

Last edited by hazel; 01-09-2017 at 02:25 AM.
 
2 members found this post helpful.
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
HDD isn't mounting (wrong fs type, bad option, bad superblock...) MinasFilm Linux - Hardware 10 01-24-2016 03:12 PM
[SOLVED] Bad Monitor and/or Bad Graphic Card or Just Plain Bad Luck Steve R. Linux - Hardware 12 08-27-2014 01:52 PM
LXer: Fedora 18 Spherical Cow review - Bad bad bad LXer Syndicated Linux News 0 01-20-2013 03:11 PM
Bad, Bad, BAD! (Firefox is basically ditching html5 video support) smeezekitty General 11 05-05-2010 06:29 PM
Bad mount of .mdf - "wrong fs type, bad option, bad superblock, on /dev/loop0" Maybe-not Linux - General 2 02-29-2008 01:30 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 12:20 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration