LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-16-2011, 02:32 PM   #1
sachinsharma
LQ Newbie
 
Registered: Jan 2011
Posts: 11

Rep: Reputation: 0
Unhappy audio /video laggs .dont knw why???


hii to all in advance.
ISSUE:SOMETIMES AUDIO AND VIDEO LAGS.
while playing on P.C.
no problem in ubuntu 10.10.
one thing more mouse smetimes is non responsive.
dont knw to what to do .
specs"core2duo
ram =3gb
integrated graphics
UPDATE:
SORRY,i think i have addressed problem wrong.i think the right word is "sutter".
Now i will explain it in right way. You play a song or video(NO matter which application).PROBLEMS faced
1.no sync of video-audio
2.I don't how to say it so i'll say it most layman language. "you play song then at start some seconds of song will skip(dosnt matter regarding your apps running behind,or lowering down effects(in appearance)) "

Last edited by sachinsharma; 01-17-2011 at 01:02 PM. Reason: wrong problem addressal
 
Old 01-16-2011, 02:57 PM   #2
Snark1994
Senior Member
 
Registered: Sep 2010
Location: Wales, UK
Distribution: Arch
Posts: 1,632
Blog Entries: 3

Rep: Reputation: 346Reputation: 346Reputation: 346Reputation: 346
Quote:
Originally Posted by sachinsharma View Post
ISSUE:SOMETIMES AUDIO AND VIDEO LAGS.
while playing on P.C.
no problem in ubuntu 10.10.
So... When IS there a problem? What distro are you using, Mint? However, general advice would be to get a system usage monitor (on Ubuntu, so probably on Mint as well, go to "System > Administration > System Monitor"). Do the lags happen at the same time as CPU or RAM usage peaks?
 
Old 01-17-2011, 01:01 PM   #3
sachinsharma
LQ Newbie
 
Registered: Jan 2011
Posts: 11

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by Snark1994 View Post
So... When IS there a problem? What distro are you using, Mint? However, general advice would be to get a system usage monitor (on Ubuntu, so probably on Mint as well, go to "System > Administration > System Monitor"). Do the lags happen at the same time as CPU or RAM usage peaks?
check out update sir.
answer:it dosnt matter Lags happen both peaks or not at peaks.
thanks
 
Old 01-18-2011, 10:55 AM   #4
Snark1994
Senior Member
 
Registered: Sep 2010
Location: Wales, UK
Distribution: Arch
Posts: 1,632
Blog Entries: 3

Rep: Reputation: 346Reputation: 346Reputation: 346Reputation: 346
Quote:
Originally Posted by sachinsharma View Post
1.no sync of video-audio
2.I don't how to say it so i'll say it most layman language. "you play song then at start some seconds of song will skip(dosnt matter regarding your apps running behind,or lowering down effects(in appearance)) "
So... Does this track skipping happen in the same place every time you play the song? Because that would suggest a broken file to me. And what about with different media players (such as mplayer from the command-line)?
 
Old 01-19-2011, 06:45 AM   #5
sachinsharma
LQ Newbie
 
Registered: Jan 2011
Posts: 11

Original Poster
Rep: Reputation: 0
Wink

Quote:
Originally Posted by Snark1994 View Post
So... Does this track skipping happen in the same place every time you play the song? Because that would suggest a broken file to me. And what about with different media players (such as mplayer from the command-line)?
no no.i mean problem occurs every time an app is used and broken file aint issue because the problem aint there in windows 7
 
  


Reply

Tags
laggy


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
smplayer: video+audio stutters with pulseaudio, audio files play fine GamerX Linux - Desktop 1 02-06-2009 08:53 PM
Audio Driver? I dont know how to.. I use Slackware dark_access Linux - Hardware 1 01-07-2007 07:05 AM
Mouse Laggs (Spikes) after (new 2.6.17.13 kernel) BlueSpirit Slackware 8 10-08-2006 06:45 PM
how do you knw if gnome istalled? helpme0904 Linux - Newbie 8 10-08-2004 02:13 PM
Audio Cds dont play Hacker90210 Linux - Newbie 6 10-13-2003 12:48 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 01:10 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration