LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-04-2009, 12:45 AM   #1
quazisaad
LQ Newbie
 
Registered: Oct 2008
Posts: 26

Rep: Reputation: 0
ATI Radeon x1950 Video card


I am running ubuntu 9.04 on my system flawlessly for last 3 months. I am using ATI Radeon x1950 pro video card. I read/heard that this card is trouble. I am also running full compiz enabled. My question is which driver I am using? Here's my video card information using compiz-check (a wonderful lil program).


Distribution: Ubuntu 9.04
Desktop environment: GNOME
Graphics chip: ATI Technologies Inc RV570 [Radeon X1950 Pro]
Driver in use: radeon
Rendering method: AIGLX

Checking if it's possible to run Compiz on your system...

Checking for texture_from_pixmap... [ OK ]
Checking for non power of two support... [ OK ]
Checking for composite extension... [ OK ]
Checking for FBConfig... [ OK ]
Checking for hardware/setup problems... [ OK ]


Thanks

sAAd
 
Old 09-04-2009, 05:42 AM   #2
tommcd
Senior Member
 
Registered: Jun 2006
Location: Philadelphia PA USA
Distribution: Lubuntu, Slackware
Posts: 2,230

Rep: Reputation: 291Reputation: 291Reputation: 291
Quote:
Originally Posted by quazisaad View Post
My question is which driver I am using? Here's my video card information using compiz-check (a wonderful lil program).


Distribution: Ubuntu 9.04
Desktop environment: GNOME
Graphics chip: ATI Technologies Inc RV570 [Radeon X1950 Pro]
Driver in use: radeon
Rendering method: AIGLX
Compiz-check is telling you that the driver you are using is radeon. Specifically it is the
xserver-xorg-video-radeon driver.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't Access Sax To Configure Video Card And Monitor After ATI X1950 Pro Install Harpo SUSE / openSUSE 2 06-06-2009 10:47 AM
Need Assistance Installing ATI X1950 Pro Video Driver In Suse 11.1 Harpo SUSE / openSUSE 2 06-02-2009 10:19 PM
1-Click Install ATI Driver For ATI X1950 Video Card Corrupts Suse 11.1 Harpo SUSE / openSUSE 4 05-25-2009 05:28 PM
Installation of drivers ATI Radeon X1950 Pro bgast1 SUSE / openSUSE 3 11-27-2007 05:41 PM
SuSe -- need help installing ATI Radeon X1950 pro bgast1 Linux - Newbie 1 11-26-2007 08:55 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 11:42 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration