LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 04-02-2012, 01:06 AM   #1
venky6
LQ Newbie
 
Registered: Apr 2012
Posts: 1

Rep: Reputation: Disabled
Exclamation ata1:SRST Failed errorno=-16


ata1:SRST Failed errorno=-16

i am goetting this type of error on my system startup booting ..i'm using RHEL 5.4 .please fix my error
..........
 
Old 04-02-2012, 03:33 AM   #2
druuna
LQ Veteran
 
Registered: Sep 2003
Posts: 10,532
Blog Entries: 7

Rep: Reputation: 2371Reputation: 2371Reputation: 2371Reputation: 2371Reputation: 2371Reputation: 2371Reputation: 2371Reputation: 2371Reputation: 2371Reputation: 2371Reputation: 2371
Hi,

Have a look here: ATA1/ATA2 SRST errors on boot

Or contact RedHat support (the rhel 5.4 is a legal, registered RedHat version? Right?).

Hope this helps.
 
Old 04-02-2012, 04:46 AM   #3
Satyaveer Arya
Senior Member
 
Registered: May 2010
Location: Dehradun, Uttarakhand, India
Distribution: RHEL, CentOS, Debian, Oracle Solaris 10
Posts: 1,412

Rep: Reputation: 303Reputation: 303Reputation: 303Reputation: 303
It seems to be a bug, you can check it out here: https://bugzilla.redhat.com/show_bug.cgi?id=524756
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ata3: SRST failed (errno -16) appears in kernels >2.6.25ish mostlyharmless Linux - Kernel 7 01-02-2011 06:04 PM
ata1: softreset failed (device not ready) after PC shut down for a while ethereal1m Linux - Hardware 0 09-17-2010 10:59 PM
ata 6:SRST failed (errno:-16) Mark_667 Ubuntu 0 07-26-2009 03:02 PM
semtimedop() returns -1 with errorno 27(E2BIG) ugsimd Linux - General 0 10-29-2008 11:24 PM
ERRORNO 6 Error mounting ext3 with noatime nikhil_sabnis Linux - General 0 05-02-2006 12:26 PM


All times are GMT -5. The time now is 07:15 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration