LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   at daemon not running (https://www.linuxquestions.org/questions/linux-newbie-8/at-daemon-not-running-592326/)

mcaywood 10-16-2007 03:54 PM

at daemon not running
 
I am using Fedora 7 and I my initial use of the at command worked fine, but when I tried to schedule another (after the initial one ran fine), I get a warning: at daemon not running.
Anybody have a clue how to fix this or tell me what I did wrong?

unSpawn 10-16-2007 06:48 PM

To start it try "/etc/init.d/at start". If it doesn't work review your /var/log/messages for any related errors.

mcaywood 10-17-2007 10:19 AM

Thank you very much unSpawn for the help! However, I tried the command /etc/init.d/at start and there is no such directory. I did find an atd file. I also looked in the logs and could not find any errors relating to the at commands. I did notice that even tho I recieved a warning (at daemon not running), I did an atq and saw that there was a job in the queue.

unSpawn 10-17-2007 03:40 PM

Yeah, you're right it's "atd". Dunno how I could have missed that. And is that job scheduled to run at a specific time? Did you receive any email indicating errors?


All times are GMT -5. The time now is 11:47 AM.