LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Asus eee pc 1001px will not find wireless extensions (https://www.linuxquestions.org/questions/linux-newbie-8/asus-eee-pc-1001px-will-not-find-wireless-extensions-828961/)

doombringer79 08-28-2010 03:08 AM

Asus eee pc 1001px will not find wireless extensions
 
Hello experts,
Just bought a netbook, ASUS Eee PC 1001PX, and got rid of the crappy XP pre-installed. first i put netbook remix on it, and tried many downloads and ndiswrapper to fix the wireless problem. then i went ahead and put another form of ubuntu on it thinking it might have the right drivers need to use the built-in wireless card, nothing. i dl all updates and bug fixes. i went to atheros to download the only driver they have for linux in the AR8132 class but still not helping. although i am not sure if i even installed. once dl it only extracted itself. i couldnt figure out how to run. if someone has this type of netbook it would be awesome. everything works on it except wireless and headphone jack. i know its just cosmetics but it would be nice if all hardware worked.
Thanks

tredegar 08-29-2010 03:33 AM

Try these links for everything to do with the eee range, and linux:
http://wiki.eeeuser.com/
http://forum.eeeuser.com/

Welcome to LQ!


All times are GMT -5. The time now is 04:23 AM.