LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Application menu, Administration and Preferences menu not visible (https://www.linuxquestions.org/questions/linux-newbie-8/application-menu-administration-and-preferences-menu-not-visible-840797/)

aky_thedoc 10-27-2010 01:49 PM

Application menu, Administration and Preferences menu not visible
 
hi guys, i am having a problem on Ubuntu 10.10. In system menu, there is no Administration or Preferences menu.Also, application menu does not show anything. I am using Ubuntu since 2 weeks and still not used to to the terminal commands for running applications and admin tools.

one more thing.
When i booted my PC today it reported an error and process terminated before reaching the login window. So i restarted and chose recovery mode. it also reported some errors and tried to fix the problem. it deleted some files i think. and my system is working again but with above mentioned problem.

reply..
thanks.

etech3 10-29-2010 04:00 AM

You may want to do a fresh install. Sounds like something did not install correctly.

prayag_pjs 10-29-2010 04:12 AM

Hi,

Create a new user and try to log in as that new user and see if you can see Administration and Preferences Menu.

aky_thedoc 10-31-2010 12:23 AM

@ etech: installation was proper. I am sure of that because everything ran fine for more than a week. the problem started 3 days ago.

@ prayag_pjs : I m nt able to access administrative menu so tell me how to create new user from terminal. I created a shortcut for terminal before this problem started(Thank god for tht!!).

Thanks for replying.

TobiSGD 10-31-2010 12:35 AM

You can try
Code:

sudo adduser testuser
After that you will be asked for a password, if you type it in you have to type carefully, there will be no characters shown on the screen during this, so you have to type blindly.
You can then try to login as testuser.

etech3 10-31-2010 12:45 AM

Have you tried right click on your panel and adding the menu back in?

aky_thedoc 10-31-2010 01:44 AM

yes i hv tried that. gives the same thing. problem persists.

i hv also tried to right click on menus and EDIT MENUS but nothing happens.

aky_thedoc 10-31-2010 04:04 AM

I created a testuser account but the problem is still there.

etech3 10-31-2010 04:17 AM

Easy way is to blow it away and start over.

maybe a update or upgrade caused something to wipe it out.


All times are GMT -5. The time now is 05:18 PM.