LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-12-2014, 07:24 AM   #1
shaana2khan
Member
 
Registered: Nov 2012
Posts: 46

Rep: Reputation: Disabled
Apache complie issue..


Hello Everyone.

I am getting some issue during compile of apr.1.5 in apache and most of the error i had been solved but below given error is totally out of my mind, please help me..
after running this command
#./configure

config.status: include/apr.h us unchanged
config.status: inclide/arch/unix/apr private h is unchanged
 
Old 08-12-2014, 08:52 AM   #2
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 19,322

Rep: Reputation: 4470Reputation: 4470Reputation: 4470Reputation: 4470Reputation: 4470Reputation: 4470Reputation: 4470Reputation: 4470Reputation: 4470Reputation: 4470Reputation: 4470
Quote:
Originally Posted by shaana2khan View Post
Hello Everyone.
I am getting some issue during compile of apr.1.5 in apache and most of the error i had been solved but below given error is totally out of my mind, please help me..
after running this command
#./configure

config.status: include/apr.h us unchanged
config.status: inclide/arch/unix/apr private h is unchanged
A few things:
  • That's NOT an error..it's just telling you what it did.
  • You STILL aren't providing information, as you were asked to do in your other threads
  • Since ./configure finished, have you just tried to run make?
  • And AGAIN...WHY are you not installing things through online repositories?????
As in several of your other threads:
http://www.linuxquestions.org/questi...ue-4175514218/
http://www.linuxquestions.org/questi...ue-4175495463/
http://www.linuxquestions.org/questi...or-4175485994/

...you aren't providing details that would let anyone help you. Since you've been here over two years now, you should by now that people don't like playing guessing games.
 
Old 08-12-2014, 09:11 AM   #3
shaana2khan
Member
 
Registered: Nov 2012
Posts: 46

Original Poster
Rep: Reputation: Disabled
Sir,

I am not using repos because i have not configure yum in my locally and OS version is RHEL 6..
want to configure it without yum package, i know through its easy, but i am want to make my work more difficult..
Please help me ????
 
Old 08-12-2014, 12:54 PM   #4
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 19,322

Rep: Reputation: 4470Reputation: 4470Reputation: 4470Reputation: 4470Reputation: 4470Reputation: 4470Reputation: 4470Reputation: 4470Reputation: 4470Reputation: 4470Reputation: 4470
Quote:
Originally Posted by shaana2khan View Post
Sir,

I am not using repos because i have not configure yum in my locally
Yum is ALREADY configured, and if you spent the five minutes or so you'd need to do it manually and add other repositories (using any of the EASILY FOUND tutorials), you could have already been done.
Quote:
and OS version is RHEL 6..
Then you are PAYING FOR RHEL, right??? If you're not and this is a new installation, stop where you are and install CentOS instead. You WILL NOT be able to install things easily without access to the repositories, which you don't get with RHEL unless you PAY. If you DO install through source, you will probably wind up with an unstable system.
Quote:
want to configure it without yum package, i know through its easy, but i am want to make my work more difficult..
Please help me ????
If you WANT to make your work more difficult, you are already doing it...nothing to help you with. And AGAIN, you are not answering the questions. Re-read the last post where you were asked several things, which you didn't answer. If you're not going to answer, there's not much anyone can do to help you.

Again, either pay for RHEL and use yum to do your installations, or load CentOS. Those are the best ways to do what you're after. Otherwise, you will have to MANUALLY install EVERYTHING (and everything THOSE packages depend on too..), one by one, until the messages go away.
 
Old 08-19-2014, 03:11 AM   #5
shaana2khan
Member
 
Registered: Nov 2012
Posts: 46

Original Poster
Rep: Reputation: Disabled
Hello everyone..

i would like to inform you that above asked question wasn't a error and it was just a result that apr has been compiled properly.. and thanks for your support..
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot complie GPLflash umair_amin Linux - Software 2 12-19-2007 12:52 PM
Debian Unstable ALSA module complie issue NukedAthlonMan Linux - Laptop and Netbook 1 05-18-2005 11:39 AM
kde complie;style issue ngan_yine Slackware 1 02-18-2005 06:56 AM
QT3,use from CD or complie myself? ngan_yine Mandriva 0 01-14-2004 09:13 AM
complie under qt macro-linux Programming 10 11-06-2003 06:18 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 10:44 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration