Visit Jeremy's Blog.
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 06-12-2004, 01:26 PM   #1
Christopher M
LQ Newbie
Registered: Jun 2004
Location: Northern VA
Distribution: Fedora, and that other O.S.
Posts: 3

Rep: Reputation: 0
Another default gui condition. Fedora C1

Good morning,
I have installed Fedora core 1 on to my spare box and I am having a problem with the refresh rate/horzsync rate (not certain on terminology). Upon boot, the system begins to load and then switches to the terminal 8.
At this point my screen switches to 85hz which is entirely too high (but makes a really cool, freaky noise). The screen then begins to flash and flail about like a really good winamp plug-in. I know on XP My best setting is
Unfortunately I belive the first thing to show up on the screen is the login prompt and I'm sure that the gui has loaded as I can barely make out the Fedora logo. Ive tried switching to other terminals via C+alt+F1,F2,F3 etc. in hope of finding another login prompt, but there is not. V.T 1 and 3 show the different processes that have loaded and the like. V.T. 2,4,5,6,7 display a cursor. None of these screens respond to input. And I dont have a working 3.5'' drive at the moment. The "linux rescue" option on the first install disk doesnt work. Modifying the X config files do not seem to be an option at this point
During reinstallation i did not see any method change the refresh rate or select terminal or gui logn upon boot,
As i am new to this OS, I am not certain whether the best method to resolve this issue would be to
a: Learn how to use console like I should and wait to buy a new monitor ( I could just install everything but X windows)
b: Use a command at boot to force a certain resolution or adjust the refresh rate. I dont know what i would use however.

I would appreciate any help in this matter. Thanks

Last edited by Christopher M; 06-12-2004 at 01:27 PM.
Old 06-12-2004, 06:56 PM   #2
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,692

Rep: Reputation: 232Reputation: 232Reputation: 232
I don't know how Fedora is configured, but you can try ctrl+alt+backspace. It's a combination for emergency XWindow halt. May bring you a console.
Old 08-21-2004, 11:20 AM   #3
Registered: Oct 2003
Location: Toronto, Canada
Distribution: Ubuntu, FC3, RHEL 3-4 AS Retired: SuSE 9.1 Pro, RedHat 6-9, FC1-2
Posts: 360

Rep: Reputation: 30
I guess better late than never...

I had the same problem when I installed FC2 yesterday. The resolution to your resolution problem is to edit the X config (Yours was probably /etc/X11/XF86Config and mine was /etc/X11/xorg.conf) and change the default monitor settings by hand. The settings will depend entirely on YOUR monitor settings. For me, I had to set the sync's down from 81 and 85 to 60 and 75.

Now... the real difficulty is answering, "but how do I edit the config file if I can't get to a console?" The answers are many, for me, the easiest was to login from another machine on the network (ssh is up by default) and edit it that way. However, you can boot up in single-user mode and get to a console that way too.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Chose the default GUI kernelvn Fedora 1 10-13-2004 01:32 PM
Bad Resolution With Condition Zero On Fedora Core 2 DozenEggs Linux - Software 0 07-13-2004 07:05 PM
Default GUI Problem Desert Eagle Linux - Newbie 2 06-12-2004 12:55 PM
Default GUI Chooser? Zaskar Fedora 1 02-23-2004 09:58 PM
How can i change the default GUI ? zokter Linux - Newbie 2 09-27-2003 08:08 PM > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 06:44 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration