LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-19-2004, 05:49 PM   #1
evkos
LQ Newbie
 
Registered: Feb 2004
Posts: 1

Rep: Reputation: 0
Alsa intel8x0 modprobe problem


I have redhat 7.2 running on an intel i815 motherboard with onboard sound. When try to insert an Alsa module via modprobe snd-intel8x0 I get a message saying unresolved symbol change_page_attr and insmod fails. Any suggestions as to how to resolve this?


Thanks
Evert
 
Old 02-19-2004, 07:59 PM   #2
Andrew Benton
Senior Member
 
Registered: Aug 2003
Location: Birkenhead/Britain
Distribution: Linux From Scratch
Posts: 2,073

Rep: Reputation: 64
How did you install ALSA, from the source or by .rpm? What options have you enabled on the sound menu of your kernel configuration? I realise this is the newbie forum, but the truth is it may be that you need to recompile your kernel and enable sound support at the top of the sound menu options and nothing else on the sound menu. If you enable any other sound options it can prevent the ALSA modules loading. I hope I'm wrong and someone suggests an easier way to fix it. Good luck.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ALSA problem on intel8x0 webdevel Linux - Hardware 10 10-19-2014 11:53 AM
Alsa so close yet so far (intel8x0) Zugwalt Linux - Hardware 1 10-21-2004 06:37 PM
ALSA and intel8x0 problem jcrcabre Linux - Software 3 05-09-2004 02:28 AM
peculiar sound problem (MDK90, Intel8x0, ALSA) deputyjim Linux - General 3 11-26-2002 04:56 PM
ALSA 5.1 sound with intel8x0 Tomasfuego Linux - General 0 11-12-2002 12:53 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 06:55 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration