LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-03-2004, 03:46 PM   #1
BattousaiX
LQ Newbie
 
Registered: Jul 2004
Posts: 18

Rep: Reputation: 0
All text showing up as dots


Has anyone had a problem when all their text shows up as little dots, and even with the magnifying glass program, they still show up as little dots.

The only way I thought to get around this problem was to create a new user:

After I did this I moved all the files from my old user into the new user and chown'd all the files. Does anyone know of a fix for this problem?

This has happened multiple times. I don't know what caused this, but I think it has to be a local problem to the user, considering it didnt' effect any other accounts.
 
Old 07-03-2004, 04:15 PM   #2
ToniT
Senior Member
 
Registered: Oct 2003
Location: Zurich, Switzerland
Distribution: Debian/unstable
Posts: 1,357

Rep: Reputation: 47
What distribution? What window manager?
 
Old 07-03-2004, 04:18 PM   #3
BattousaiX
LQ Newbie
 
Registered: Jul 2004
Posts: 18

Original Poster
Rep: Reputation: 0
Distro: Slackware 10.0
Window manager: Metacity 2.8.1 (came with default install)
Kernel: 2.6.7. I recently upgraded.
Desktop: KDE 3.2 I think.

Last edited by BattousaiX; 07-03-2004 at 04:19 PM.
 
Old 07-03-2004, 04:31 PM   #4
lone_nut
Member
 
Registered: Dec 2003
Location: Denmark
Distribution: Mandrake
Posts: 179

Rep: Reputation: 30
Could you have changed the font size to 1. font size 1 means that all letters are 1 pixel high, so they can only be show as dots.
 
Old 07-03-2004, 04:34 PM   #5
BattousaiX
LQ Newbie
 
Registered: Jul 2004
Posts: 18

Original Poster
Rep: Reputation: 0
I thought so to... So I went to control panel and set the text back to default, for all text.

I also tried to set all text to max sizes.

Last edited by BattousaiX; 07-03-2004 at 04:42 PM.
 
Old 07-04-2004, 01:42 AM   #6
BattousaiX
LQ Newbie
 
Registered: Jul 2004
Posts: 18

Original Poster
Rep: Reputation: 0
I really am a newbie. LOL I fixed the problem. Something told me to reboot my computer. Problem fixed.

Well I emailed a representative from KDE about it maybe he will give me more info on this. If they do I can reply it back on here if anyone else has this problem... I guess it's easy to fix though.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
maximum number of dots in a domain name unix20009876 Linux - Software 2 11-17-2005 01:53 PM
usernames with dots yang11 Linux - Enterprise 2 03-18-2005 08:07 AM
vi showing all text in red reverse video paultaylor Linux - Software 2 11-12-2004 10:36 AM
Enlightenment menu text not showing up! Aman9090 Linux - Software 0 05-09-2004 02:08 PM
Black dots yadavankur LQ Suggestions & Feedback 5 12-13-2002 05:26 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 05:52 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration