LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   AIGLX extension for ATI X800 Pro error. (https://www.linuxquestions.org/questions/linux-newbie-8/aiglx-extension-for-ati-x800-pro-error-521112/)

geekusa 01-20-2007 06:27 AM

No AIXGL extension for ATI X800 Pro error.
 
AMD Athlon 3500+
ATI Radeon X800 Pro <<--(seems to be the problem):cry:
2GB RAM
200GB Western Digital HDD.

Hi. I'm new to Linux. I've just installed the latest Knoppix release (version 5.1.1). I typed the cheat "knoppix desktop=beryl" at boot to enable the 3D desktop, but then I get this message box saying "No AIXGL extension for your graphics, sorry, no 3D desktop." prior to loading the GUI desktop.

Can someone please help me? I've been trying to experiment with beryl for a while now, but it just seems It won't ever happen.:cry:

Thank you.

kaz2100 01-20-2007 07:23 PM

http://www.linuxquestions.org/questi...d.php?t=402003


All times are GMT -5. The time now is 10:27 AM.