-   Linux - Newbie (
-   -   After intalling 13.1, machine wont boot (

sauron 08-13-2010 09:49 PM

After intalling 13.1, machine wont boot
Hello all,

I installed SW 13.1. Install and config completed without issue. When I attempt to boot, POST completes, and bootup stalls. Only a blinking cursor is visible. Any pointers on how to resolve this/achieve a succesfull bootup?

colorpurple21859 08-14-2010 09:20 AM

Need more information. What kind of hardware/video card, are you booting using lilo or grub, If using lilo what options where selected for lilo during installation, what drive/partition slackware was installed on, things you have already tried such as booting your installation using the install CD?

sauron 08-15-2010 01:14 PM

I tried to reply yesterday, but my post vanished.

I'm using:

MSI 790X-g45 motherboard
AMD Phenom II
4 gb RAM
ATI 3D Rage Video card - I used the default Linux resolution

I am able to boot from the DVD, and can navigate anywhere in the system. SW was installed on the root partition (/). I also have swap and /usr partitions. I installed LILO and allowed it to auto config. I've tried installing the 64 bit and the 32 bit releases. The boot dir is linked to /mnt/boot, but the /mnt dir is empty except for a README. Also, there's no lilo.conf in the /etc dir.

It's worth noting that I get the same results with the DVD from the Slackware site, or the downloaded copy.

colorpurple21859 08-15-2010 02:15 PM

reinstall lilo by doing the following

to reinstall lilo go back into setup with the slackware install disk select the partition you installed to again, but do not format. get back to the main menu select configure system select no or cancel untill you get to the lilo setup. select simple, where the the prompt ask for video mode select "standard"
after installing lilo select cancel and no to all other prompts untill you get back to the main screen reboot.

sauron 08-19-2010 09:09 AM

After intalling 13.1, machine wont boot
I was able to get Fedora running. I need to research SW more, but at least have a working install I can play with.


How do I close this thread?

All times are GMT -5. The time now is 05:54 AM.