LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Actiontec modem help (https://www.linuxquestions.org/questions/linux-newbie-8/actiontec-modem-help-2636/)

edman 05-19-2001 09:30 PM

Hey all whats up, Well here is my problem I am using an Actiontec pci modem on linux it worked fine on linux 7.0-7.2 but now iam using 8.0 and my modem keeps giving me a busy error. I've tried everything I know to fix this so iam thinking maybe its the new kernel 2.4 that is not letting me use this modem anybody out there have the same problem or know what I can do to fix it. thanks in advance to all

CragStar 05-20-2001 01:05 PM

I assume you are talking about Mandrake 8.0 wouldn't and Mandrake 7.2 -7.0 would detect your modem?

I don't know why it shouldn't detect it but maybe the people down at Mandrake may know why? It does sound strange that a PCI modem would work without some sort of driver though.

edman 05-23-2001 10:58 PM

I sent an email to actiontec modem support but no response yet... So I checked mandrake site found little info on setting it up on lm8.0 iam thinking maybe I have an IRQ conflict but i dont know how to find out if I do or should I just move my modem to a different slot? Weird because it once worked damm... any help would be great thanks

minion 06-04-2001 04:45 PM

Actiontec modem help
 
Hi,

Have you gotten the modem to work? I am in the same boat and I cannot find a way to resolve the issue .. actiontec wont respond, mandrakeexpert isnt helping any and I've just run out of things to try... It worked fine in mandrake 7.0, but now in 8.0, its recognized as a winmodem and refuses to work... anyone else have any ideas on this? If you have gotten anywhere with this problem, PLEASE let me know ..

Chris
minion at jaggedsoft.com

Sketch 06-15-2001 09:18 AM

Actiontec
 
Look, I'm a Linux newbie. I have used Windows all my PC life and I continue to use it. However, I want to learn Linux so I installed Mandrake 8.0. So far, having fun. But I too am having this Actiontec 56k PCI modem problem. The box calls it a Windows modem, albeit not termed Winmodem. I would love to know if this problem has been solved. I do notice that it is a PCTel chipset. Can I find an open-source linmodem driver for this?

Sketch

minion 06-15-2001 11:01 AM

Hi,

Despite the lame response from actiontec tech support, I did get the modem working in Mandrake 8.0 .. unknowingly my bios has Plug & Play OS support turned on .. if you're having problems, I'll bet that this could be the culprit .. It didnt hit me to check that until I had spent a few hours just fiddling around trying different thigns .. I turned it off and manually set everything again and it works like a charm .. now to just get my Canon BJC-6000 printer working and I'll be set ..

Chris


All times are GMT -5. The time now is 05:35 PM.