LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-24-2020, 10:54 PM   #1
QuickNote
LQ Newbie
 
Registered: Jul 2020
Posts: 3

Rep: Reputation: Disabled
ACPI Errors After Trying To Install Mint (Cinnamon)


I am new to Linux and recently built my first computer in decades.

I decide to give Linux a try and had installed Ubuntu. I installed UBUNTU fresh, no other O/S on system as it was new build. After doing some investigating I had decided to give MINT (Cinnamon) a try.

When installing I choose the option to delete Ubuntu (format) and install Mint on its own.

During this process I received errors.

FIRST:
[0.841684] Initramfs unpacking failed: Decoding failed
[0.914349] ACPI BIOS Error (bug): AE_AM_PACKAGE_LIMIT, Index (0x000000007) is beyond end of object (length 0x6) (20190816/exoparg2-393)
[0.914462] ACPI Error: Aborting method \_SB.PC10.BXBR.BYUP.BYD8.XHC1.RHUB.PRT6._PLD due to previous error (AE_AML_PACKAGE_LIMIT) (20190816/psparse-529)



For some reason I was temporarily able to get into a MINT menu when I booted., where I can choose MINT Recovery Mode, some Firmware option and Boot MINT. But now that has gone as well. I am back to error messages when I try to boot. I have tried putting in the UBUNTU Boot USB but when I do I no longer am able to get into the BIOS and my computer goes right to the below error message.

I can Boot BIOS without Boot USB but I can't change the boot order without USB Boot already in the slot before turning on computer so I am at a loss as to how to get computer to boot from UBUNTU USB.

Booting Error (when no Boot USB in system):
[0.892839] ACPI BIOS Error (bug): AE_AM_PACKAGE_LIMIT, Index (0x000000007) is beyond end of object (length 0x6) (20190816/exoparg2-393)
[0.895262] ACPI Error: Aborting method \_SB.PC10.BXBR.BYUP.BYD8.XHC1.RHUB.PRT6._PLD due to previous error (AE_AML_PACKAGE_LIMIT) (20190816/psparse-529)



Does this appear to be a RAM problem?
I also have a NVIDIA Graphics card and read these can cause issues as well.

Thank You in advance for any help!
 
Old 07-24-2020, 11:11 PM   #2
QuickNote
LQ Newbie
 
Registered: Jul 2020
Posts: 3

Original Poster
Rep: Reputation: Disabled
UPDATE: I was able to get into BIOS and choose to boot from UBUNTU Boot USB -- but I am getting the same ACPI_BIOS_Error and ACPI Error message as above. I installed from this USB Boot originally and not sure what has changed since I tried to install MINT.

Could this be a hardware issue?
 
Old 07-24-2020, 11:54 PM   #3
QuickNote
LQ Newbie
 
Registered: Jul 2020
Posts: 3

Original Poster
Rep: Reputation: Disabled
BIOS UPDATE

I have updated my BIOS and the message I get now is 4 versions of:

do_IRQ: 1.55 No irq handler for vector

do_IRQ: 2.55 No irq handler for vector

do_IRQ: 3.55 No irq handler for vector

do_IRQ: 4.55 No irq handler for vector

This message appears whether I try to boot from with BOOT USB and when I use UBUNTU BOOT USB

Last edited by QuickNote; 07-24-2020 at 11:56 PM.
 
Old 07-25-2020, 06:21 AM   #4
ondoho
LQ Addict
 
Registered: Dec 2013
Posts: 16,858
Blog Entries: 10

Rep: Reputation: 5012Reputation: 5012Reputation: 5012Reputation: 5012Reputation: 5012Reputation: 5012Reputation: 5012Reputation: 5012Reputation: 5012Reputation: 5012Reputation: 5012
I didn't understand much of your explanations, but a search with the first error message leads me to this which suggests that some BIOS settings might be wrong:
Quote:
my laptop had for some reason restored the SATA mode to the default RST instead of AHCI which I switched to when first installing. Easy to change from BIOS
Stands to a reason on a new self built machine.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to launch "cinnamon-session-cinnamon" X session "cinnamon-session-cinnamon" -found; Falling back to default "session." xxxindigo Linux Mint 22 09-01-2019 10:21 AM
Why Go Debian-Ubuntu-Mint-Cinnamon, When You Can Go Debian-Cinnamon? happydog500 Debian 17 10-10-2017 09:37 AM
LXer: Linux Mint 17.3 "Rosa" Cinnamon Edition Beta Officially Released with Cinnamon 2.8 LXer Syndicated Linux News 0 11-19-2015 12:29 AM
[SOLVED] Linux Mint 17 (Cinnamon) versus Linux Mint 17-1 (Cinnamon) Tikiman Linux - General 2 05-15-2015 03:54 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 05:40 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration