LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-09-2018, 08:18 AM   #1
Azza65
LQ Newbie
 
Registered: Mar 2018
Posts: 3

Rep: Reputation: Disabled
Acer z1402 c9jr


I have just started my acer z1402 c9jr after 6 months and when typing letters u,i,o,j,k,l,m numbers are appearing instead it seems to be in calulator mode is there a button i can push to turn off or somewhere in my settings .
 
Old 03-09-2018, 08:20 AM   #2
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 21,935

Rep: Reputation: 5803Reputation: 5803Reputation: 5803Reputation: 5803Reputation: 5803Reputation: 5803Reputation: 5803Reputation: 5803Reputation: 5803Reputation: 5803Reputation: 5803
Quote:
Originally Posted by Azza65 View Post
I have just started my acer z1402 c9jr after 6 months and when typing letters u,i,o,j,k,l,m numbers are appearing instead it seems to be in calulator mode is there a button i can push to turn off or somewhere in my settings .
That would be called "Num Lock"...turn it off. Look at your keyboard.
 
1 members found this post helpful.
Old 03-09-2018, 09:15 AM   #3
Azza65
LQ Newbie
 
Registered: Mar 2018
Posts: 3

Original Poster
Rep: Reputation: Disabled
Thank you TBOne i found it but does not turn off any other surgestions cheers.
 
Old 03-09-2018, 09:23 AM   #4
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 21,935

Rep: Reputation: 5803Reputation: 5803Reputation: 5803Reputation: 5803Reputation: 5803Reputation: 5803Reputation: 5803Reputation: 5803Reputation: 5803Reputation: 5803Reputation: 5803
Quote:
Originally Posted by Azza65 View Post
Thank you TBOne i found it but does not turn off any other surgestions cheers.
Did you hit the correct FN keys??? It's FN-F11 according to the manual. Can also check in BIOS and make sure that numlock on boot is turned off. This isn't a Linux problem, but one with your laptop.

You can TRY to go into whatever desktop GUI you're in and see if you can enable/disable it through the settings there.
 
2 members found this post helpful.
Old 03-09-2018, 09:33 AM   #5
Azza65
LQ Newbie
 
Registered: Mar 2018
Posts: 3

Original Poster
Rep: Reputation: Disabled
Thanks TBone am trying now cheers.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Trying to set up new Acer One Z1402 notebook - asking for root@localhost and not sure what to do Laurenalayne Linux - Newbie 6 11-05-2016 07:12 AM
driver ubuntu 10.10 acer orbicam 1.3 mega for acer aspire 5630 amed77 Linux - Hardware 0 05-11-2011 11:40 AM
Acer aspire one. carolshaw Linux - Software 6 12-23-2008 08:42 AM
Acer 5-in-1 Mass storage card in Acer 9300 dougnc Linux - Laptop and Netbook 12 06-10-2008 12:32 PM
Configuring Acer Orbicam on an acer aspire 7720 with fedora 8 ags123 Linux - Laptop and Netbook 3 02-11-2008 08:21 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 11:20 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration